Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Remote Desktop not connecting after 2003 server reboot

Posted on 2007-11-13
13
Medium Priority
?
4,213 Views
Last Modified: 2013-11-21
Today morning i had to restart the windows 2003 server (when i ws logged in as a Remote user). After restart the teminal services is not allowing me to connect to the server via Remote Desktop tool. I have checked the connectivity and i find that the server is up and running. I am even able to see the port 3389 open when i try connecting to the server IP address via telnet.
can somebody please tell how i can restore the RDP services? I very badly require to connect to the server.
0
Comment
Question by:akdutta
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
13 Comments
 
LVL 1

Expert Comment

by:CraigLeslie
ID: 20277985
Could you please supply some more information.
Can you RDP in if you use the administrator account?
Check Terminal Server Configuration / Connections / Permissions and make sure the user has permissions.
Check Terminal Server Licensing and make sure you have spare valid licenses
0
 

Author Comment

by:akdutta
ID: 20278043
The server is hosted by a hosting company and i have just been provided with an admin account. I have no access to server hadware also. I am in india and the server is hosted in US. All ican do is to connect to the server via RDP which is not happening for me.
0
 
LVL 25

Expert Comment

by:imitchie
ID: 20278048
try Start->Run      mstsc /console /v:servername           (replace servername)
from your machine, Start->Run, services.msc
right click on the top left of tree (Local Computer) and choose the server. login if required. Now check that all services are running
from your machine, Start->Run, eventvwr.  When it comes up, right click on local computer and select Connect to another computer, to connect to server.
Check the error messages that come up on the server.  check in Application event log as well as System.
0
Office 365 Training for IT Pros

Learn how to provision tenants, synchronize on-premise Active Directory, implement Single Sign-On, customize Office deployment, and protect your organization with eDiscovery and DLP policies.  Only from Platform Scholar.

 
LVL 25

Accepted Solution

by:
imitchie earned 1000 total points
ID: 20278053
ahh.. in that case, call their helpdesk. there is not much you can do from where you are sitting.  there is probably a service that has failed on the server.
0
 
LVL 6

Expert Comment

by:MorDrakka
ID: 20278065
Hi,

Are you using the lastest version of Remote desktop ? Maybe they/you upgraded something, I suggest you download MS newest RDP version.

Hope this helps.
0
 
LVL 25

Expert Comment

by:imitchie
ID: 20278119
probably not going to help, but you can download   remote desktop connection v6.0 which some newer servers require (stronger authentication)

http://support.microsoft.com/kb/925876

may have been applied by an update on the server
0
 
LVL 4

Assisted Solution

by:Dozer42
Dozer42 earned 1000 total points
ID: 20278128
Yep, I'd have them simply restart the server.

Also consider other remote access products such as Log Me In Free. I depend on it for getting into servers, my machine at home, etc...(We do subscribe to the Log Me In Rescue service, but Log Me In Free is great for situations like this).

You can always keep Remote Desktop handy as a backup though. =)
0
 
LVL 4

Expert Comment

by:BPiotrowski
ID: 21836293
I was looking for a solution for quite a long time - here it is:
http://www.smallbizserver.net/Default.aspx?tabid=53&forumid=53&postid=58690&view=topic

Solution: Problem is not ISA Server it is the Terminal Services configuration on the ISA Server.
1. Open Terminal services configuration.
2. Hightlight Connections.
3. Right hand Pane right click default connection and select properties.
4. Select the network adapter Tab.
5. Make sure that Network Adapter that is selected is the Internal NIC.  It should not be configured to listen on all adapters.
6. Change and click on apply and OK
 
Close terminal Services manager and test RDP.

I had the same exact problem - I had to manually select the proper internal network card (one of two) - rebooted again using remote desktop - and issue resolved. Good luck.
0
 
LVL 4

Expert Comment

by:BPiotrowski
ID: 22042744
hmm... I think my solution actually works.... ?
The other posters are offering a workaround - but not a final solution.
0
 
LVL 4

Expert Comment

by:BPiotrowski
ID: 22051270
Gotcha :-)
0

Featured Post

NFR key for Veeam Backup for Microsoft Office 365

Veeam is happy to provide a free NFR license (for 1 year, up to 10 users). This license allows for the non‑production use of Veeam Backup for Microsoft Office 365 in your home lab without any feature limitations.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Issue: One Windows 2008 R2 64bit server on the network unable to connect to a buffalo Device (Linkstation) with firmware version 1.56. There are a total of four servers on the network this being one of them. Troubleshooting Steps: Connect via h…
It is possible to export the data of a SQL Table in SSMS and generate INSERT statements. It's neatly tucked away in the generate scripts option of a database.
Familiarize people with the process of utilizing SQL Server functions from within Microsoft Access. Microsoft Access is a very powerful client/server development tool. One of the SQL Server objects that you can interact with from within Microsoft Ac…
Viewers will learn how the fundamental information of how to create a table.

670 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question