?
Solved

Why would emails open slowly in Outlook 2007?

Posted on 2007-11-14
4
Medium Priority
?
748 Views
Last Modified: 2011-04-14
I realize Office 2007 has nearly as many problems as Vista, however we still have it running on one machine in the office.  We've managed to work out most the problems with it, however Outlook 2007 is still opening up emails rather slowly.  We're connecting to an Exchange 2003 server for our email.  It's a fresh install of Office 2007 running on a new install of Windows XP on a new Dell Optiplex system.

So far, we've disabled RSS feeds, disabled pretty much all the Outlook addins, and uninstalled BCM.  We've downloaded and installed all the updates Microsoft has available for Office 2007.  Doing those things did help, however there is still a very noticeable delay when opening an email in Outlook 2007.  Any suggestions on what else might be the culprit?
0
Comment
Question by:ClawfootSupply
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
4 Comments
 
LVL 3

Assisted Solution

by:keihatsu
keihatsu earned 400 total points
ID: 20288917
Do you have Dell Media Direct running?  There have been reports of it conflicting with Outlook 2007.
0
 
LVL 11

Accepted Solution

by:
Rob132332 earned 1600 total points
ID: 20299503
Is your virus scanning slowing this pc?  What virus software do you use?

Also, try disabling Windows Desktop Search - maybe the indexing is slowing things?
0
 
LVL 1

Author Comment

by:ClawfootSupply
ID: 20299667
Dell Media Direct is not installed.

We're using McAfee VirusScan Enterprise, but I don't think that's the problem.  At least, it doesn't cause problems on any of our other machines, which all run Outlook 2003.  If there's a conflict between Outlook 2007 and VirusScan, it's Outlook 2007 that has the problem, and likely would have to go.  We aren't going to switch our company wide virus protection over it.

I'll check and see if disabling Windows Desktop Search helps... and if it does, I'll have to see if disabling it is an acceptable solution.
0
 
LVL 11

Assisted Solution

by:Rob132332
Rob132332 earned 1600 total points
ID: 20300186
Here are a few other ideas I found for you to try:

http://www.slipstick.com/outlook/ol2007/slow.htm
0

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

You need to know the location of the Office templates folder, so that when you create new templates, they are saved to that location, and thus are available for selection when creating new documents.  The steps to find the Templates folder path are …
We aren’t perfect, just like everyone else.  Check out the email errors our community caught and learn the top errors every email marketer should avoid.
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…
This is my first video review of Microsoft Bookings, I will be doing a part two with a bit more information, but wanted to get this out to you folks.
Suggested Courses

771 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question