Wireless network NIC card settings properties change domain server 2003 ent edition

HI all
I have been using 3com 8760 wireless nodes for a while and had NO trouble at all, I have three of them and all acts as stand alone wireless nodes (not bridged).  I use network authentication WPA/PSK with data encription TKIP on all of these nodes  My clients are on XP prof.  
For some reason I have been observing that my clients data encription automatically changes to AES and the signal drops and then re connects again unless I manually change it back to TKIP on the clients by adding a NEW preferred network.  Any idea why my clients change to AES whereas all my wireless nodes are set for TKIP? and how to avoid it?
NOTE:  I have also three Lenovo wireless projectors C400 but these should not interfere with my wireless nodes as these wireless nodes are set to obtain channels automatically.
Help plz
LVL 5
amanzoorNetwork infrastructure AdminAsked:
Who is Participating?
 
johnb6767Connect With a Mentor Commented:
Our Intel does the Prelogon connect with no problem. Once you hit enter with your password, the intel GINA comes up and authenticates, finds the DC, and once the DC authentication is made, logs on with a LIVE profile....

I think you might want to make sure that in the installation, that those options are selected... Single Signon, and Pre logon connect...

Only possible way around it I think...
0
 
johnb6767Commented:
What brands of NIC?
0
 
amanzoorNetwork infrastructure AdminAuthor Commented:
Johnb6767
All my clients have X60 tablets, some X61 tablets,  some T43 laptops, some T42 laptops (all machines are fully updated with their NIC drivers).  The change occurs on all types and brands of NICs.
Example on my machine the wireless NIC is:
Intel(R) PRO/Wireless 2200BG Network Connection
 Sorry I should have clarified it before.
Thanks
0
Worried about phishing attacks?

90% of attacks start with a phish. It’s critical that IT admins and MSSPs have the right security in place to protect their end users from these phishing attacks. Check out our latest feature brief for tips and tricks to keep your employees off a hackers line!

 
johnb6767Commented:
More than likely it is trying to jump networks. If using the Windows service, create the network as a preferred network, and then click the Advanced button, and make sure you are configured to connect to infrastructure preferred networks...

Are there multiple networks in the preferred networks?

With the Intel Proset, under Tools>Application Settings, you can configure it to "Connect to wireless networks using profiles only". Addiitonally, nearby networks available you can right click and Exclude, which will prevent it from trying to jump...

PSP (Power Save Polling) Causes Connection Issues With Some Access Points
http://www.intel.com/support/wireless/wlan/sb/cs-006205.htm

Last but not least, in the Advanced properties of the NIC in teh device manager, there should be an option for Roaming Aggressiveness.....Might play with that a bit.....
0
 
johnb6767Commented:
Thats most of the higlights from a similar question I am involved with. It should have to do with Windows basically trying to Roam. Look in the Device manager advanced properties of the device, and see if you can tweak the Roaming aggressiveness a bit.  And definately try to exclude some of the available networks that they try to connect to, by refreshing the available networks, and right clicking one of the neighboring ones, and selecting Exclude.
0
 
amanzoorNetwork infrastructure AdminAuthor Commented:
John6767:
under preffered networks I have two networks one my work and the other one my home.  Connect to infrastucture prefereed netwoks is checked.
WIndows does not like any other program to handle wireless cards especially ' Thinkvantage from IBM, Intel programs etc' so all settings are controlled by windows in our case.  
I will read PSP.
I cannot find Roaming aggressiveness.
Note:  Under view networks I can see the SSID name of my wireless network as well the wireless projectors.  May be the wireless projectors are doing some change??  buy how?
Thanks

0
 
johnb6767Commented:
Personally I find the Intel app more robust and stable for those NICs.... Odd it doesnt work as well for your system. Have you tried the latest version 11?

It is probably seeing the other wireless projectors, and interfering, but I dont believe you can set exclusions in the WZCSVC from XP. On the Intel you can.....
0
 
amanzoorNetwork infrastructure AdminAuthor Commented:
John6767:
Thanks.  I had used intel applications, the problem with them is the logon and authentication from the AD does not work as the card is not reinstated while pressing control, Alt, delete and the user usually gets a local profile made.  So its a problem using Intel applications.
You are right that my access nodes are seeing my wireless projectors but how to avoid it without using any other application other than 'Microsoft make'?
Thanks
0
 
amanzoorNetwork infrastructure AdminAuthor Commented:
Thanks John6767:
I am closing the question accepting your last remarks as I will sure install the newer version of the software (Intel) and driver for my machines and I am sure it will remove the problem.
I really appreciate your responses.
0
 
amanzoorNetwork infrastructure AdminAuthor Commented:
I really appreciate your time.
0
 
johnb6767Commented:
Good luck with it, and please post back with any problems...
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.