?
Solved

Outlook 2007 not handling chinese fonts properly

Posted on 2007-11-14
2
Medium Priority
?
2,049 Views
Last Modified: 2012-06-21
Chinese client getting emails in chinese.  Inbox display of to/from/subj is in order.  But when you click on an email to put it in the preview window, or open it, most of the characters are displayed as "?".  This was working yesterday, and all we have done is allow Microsoft to add the two routine security updates since then, and now it is not working.  What are the relavent settings to get Chinese diplayed properly.
Dell Laptop D630, OS=XP Pro with up to date patches
0
Comment
Question by:sseymour33
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
2 Comments
 
LVL 1

Accepted Solution

by:
ShermanKeith earned 375 total points
ID: 20282480
There are 3 seperate Chinese Language Packs available from Microsoft's website. You may want to make sure that you have the correct language pack installed for example there are 3 chinese language packs available for download for chinese including: Chinese, Chinese Simplified, and Chinese Traditional Hungarian Slovak .  Also this could be that you are using Word as your email editor in outlook you may need to change that setting to disable word as your editor or you can go to Word and do the following to ensure that the addin for word are set to the correct options for converting the text correctly .  If you visit this website it will give you more details (http://office.microsoft.com/en-us/word/HP030849311033.aspx?pid=CH060842451033 ) However, in short you could do this :
Step 1: On the Tools menu, click Options, and then click the General tab.

Step 2: In the English Word 6.0/95 documents list, select Contain Asian text (to have Word interpret the text as Asian code page data, regardless of its font) or Automatically detect Asian text (to have Word attempt to determine which parts of the text are meant to be Asian).

Step 3: After successfully opening a file containing Asian text, be sure to reset this option to Open normally; otherwise, correctly stored files may be opened incorrectly.

Hope This Helps!!!
0
 

Author Comment

by:sseymour33
ID: 20327810
As far as we can tell, all the settings for languages is correct.  The problem is that some messages are "garbled" and the chinese characters do not show.
0

Featured Post

[Webinar] Lessons on Recovering from Petya

Skyport is working hard to help customers recover from recent attacks, like the Petya worm. This work has brought to light some important lessons. New malware attacks like this can take down your entire environment. Learn from others mistakes on how to prevent Petya like worms.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Mailbox Overload?
This article will help to fix the below error for MS Exchange server 2010 I. Out Of office not working II. Certificate error "name on the security certificate is invalid or does not match the name of the site" III. Make Internal URLs and External…
Viewers will learn how to maximize accessibility options in an Excel workbook for users with accessibility issues.
A short tutorial showing how to set up an email signature in Outlook on the Web (previously known as OWA). For free email signatures designs, visit https://www.mail-signatures.com/articles/signature-templates/?sts=6651 If you want to manage em…
Suggested Courses

762 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question