Restrict Wireless to only one preferred network

We have several Laptops that we have deployed in vehicles that have wireless access to our network.   We also have EVDO modems installed on these laptops.  The logic is they would use our wireless access points when within range and then switch to the cellular EVDO network when out of range of our wireless access points.  

We have a GPO setup to configure the laptops with our "preferred network" as well as have it set to "Access Point (infrastructure) networks only.  We also have the "Automatically connect to non-preferred networks" setting not selected.

The problem is our laptops are picking up other access points and populating the Preferred Networks (below our SSID).  When out of range of our access points, this is causing the laptops to attempt to connect to those access points instead of attempting to connect via our EVDO network.

Is there a way to only allow our configured Preferred Network and reject all others for being discovered?
LVL 27
PberSolutions ArchitectAsked:
Who is Participating?
 
johnb6767Connect With a Mentor Commented:
Are you allowing the MGMT app (VZAccess mgr by any chance?) to handle WWAN AND WAN connections?

I would reaaaally try and use the Intel proset again. under the application settings, you can specify to connect with Profiles only, and this problem should be resolved. The proset wireless is easily packaged, and supports Single Sign On and Pre login authentication to contact the WIFI prior to the DC for logging in wirelessly.

You can also create Administratively assigned profile's which a user cant accidentally delete....
0
 
StevenTodd00Connect With a Mentor Commented:
If thier is a known SSID you don't want them to try to conenct to, try to create a profile, but put in false codes.  You won't be able to keep SSID's from displaying (that would be counter to what Wifi for all is all about).  You could also set them as lower SSID's on the preferred list.

0
 
johnb6767Commented:
What kinds of NICs are they?
0
NEW Internet Security Report Now Available!

WatchGuard’s Threat Lab is a group of dedicated threat researchers committed to helping you stay ahead of the bad guys by providing in-depth analysis of the top security threats to your network.  Check out this quarters report on the threats that shook the industry in Q4 2017.

 
administradoresConnect With a Mentor Commented:
Well if you disable "Automatically connect to non-preferred networks" and delete all SSID from the list, then the WZCS won't connect but will show a message telling that a network is available, but the user can connect manually.

An alternative is to disable WZCS and use another connection manager (if there are any for your wireless cards), or to create a little application that replace WZCS.

You can read more about WZCS at microsoft site .

http://technet.microsoft.com/es-es/library/bb878124.aspx
0
 
DToolshedCommented:
A little user education would help. In your configuration, the preferred list will not populate with any SSID, unless a connection has been attempted by the user.
0
 
administradoresCommented:
But the user can always attempt the connection manually and the list will populate, and the admin can prevent that an user will try to connect.....
0
 
administradoresCommented:
where i say can i mean can't, sorry.
0
 
PberSolutions ArchitectAuthor Commented:
Thanks for the input.

The problem didn't show up in the pilot and now that we've gone into production we got the problem dropped on our laps to try and solve.  Poor pilot in my opinion.  

We have multiple vehicles with over 100 preferred networks after driving around for a few hours.  Despite the settings indicating not to "Automatically connect to non-preferred networks".   The users also say they haven't been attempting manual connentions.

Administradores,
I'll look into the WZCS.

I the Wireless NIC is: Intel® PRO/Wireless 2915ABG
the EVDO modem is: Sierra Wireless 1xEV-DO Network Adapter
0
 
PberSolutions ArchitectAuthor Commented:
John6767,

Interesting information, I will pass it on and see what comes of that.

Thanks.
0
 
PberSolutions ArchitectAuthor Commented:
Hey guys, thanks alot for the help.

Looks like the Proset is going to do the trick.

0
 
johnb6767Commented:
Good to hear...
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.