Slow To Load Windows

Posted on 2007-11-14
Last Modified: 2010-04-26
I am attempting to Load a fresh copy of Windows on a Dell Dimension 2400 machine. The installation process is extreamly slow and has taken hours to get to even the 50% mark. I also get an error when I boot the machine that states the following " Primary drive 1 not found strike the F1 key to continue, F2 to run the setup utility" . I have changed the ram in the machine with a new stick and tried 2 other new hard drives in the machine all with the same results. SLOW TO INSTALL! I have also tried a different windows CD which installed fine on another computer.
Question by:Greg Finch

Expert Comment

ID: 20282869
Sounds like you have a bad hard drive, how old it your machine?

Expert Comment

ID: 20282966
Did you try a different cable for the HDD? Could be the BUS on the board.....

Author Comment

by:Greg Finch
ID: 20283179
Have tried the Hard drive that came in the machine plus two new hard drives also have changed the IDE cable to a new cable.

Expert Comment

ID: 20283380
Check your memory by running memtest86, availible on many linux ISOs. Here is an ISO of it:

Just burn that to a CD then boot from it. Let the check go through and tell us if it gives any errors. Also tell us what speeds you are getting from your memory and caches. (Its at the top left)
6 Surprising Benefits of Threat Intelligence

All sorts of threat intelligence is available on the web. Intelligence you can learn from, and use to anticipate and prepare for future attacks.


Author Comment

by:Greg Finch
ID: 20283967
Memtest seems to run very slow as well Speeds are as follows. Been running now for 40 minutes and only passes 1% so far.

L1 Cache: 8k  38 MB/s
L2 Cache: 512k 37 MB/s
Memory: 766M

Expert Comment

ID: 20284343
Oh wow your L1 cache is SUPER slow. That suggests there is a major problem with either your motherboard or CPU. See if you can get a known good CPU to swap.

Author Comment

by:Greg Finch
ID: 20284511

I Will try a CPU swap and let you know.

Accepted Solution

bayesianmind earned 500 total points
ID: 20413743
"It is assumed that any participant not responding to this request is no longer interested in its final disposition."

Is that new policy? Does that mean if we don't reply then we are no longer interested in solving this for the asker?

Clearly by the highly abnormal memtest86 results the problem is either in the CPU or Mobo as I said in my post.

Featured Post

IT, Stop Being Called Into Every Meeting

Highfive is so simple that setting up every meeting room takes just minutes and every employee will be able to start or join a call from any room with ease. Never be called into a meeting just to get it started again. This is how video conferencing should work!

Join & Write a Comment

Suggested Solutions

Title # Comments Views Activity
put alarm  on dell inspiron laptop with windows 10 OS 11 237
PC start problems 14 85
Continuous Repair Loop 18 67
Build Question 7 77
How can this article save you time AND money?  In just a few minutes you may discover something you didn't know existed that is easy enough for you to fix yourself!
Upper back Pain: My back hurt for months. Upper back, mostly my neck, spine and across my shoulder blades. I was getting headaches too, that felt like they were caused by tension in my shoulders, but now I feel fine! I'm sharing this hoping someone…
The viewer will learn how to successfully create a multiboot device using the SARDU utility on Windows 7. Start the SARDU utility: Change the image directory to wherever you store your ISOs, this will prevent you from having 2 copies of an ISO wit…
The viewer will learn how to successfully download and install the SARDU utility on Windows 8, without downloading adware.

760 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

16 Experts available now in Live!

Get 1:1 Help Now