Mailbox Manager Settings (Policy) does not delete iInbox subfolder messages

Mailbox Manager Settings (Policy) does not delete iInbox subfolder messages, only first level of Inbox.
Is there a way to enable that?
itmtiAsked:
Who is Participating?
 
Dave_OConnect With a Mentor Commented:
I'm pretty sure that's what "All Other Mail Folders" refers to. As you can see in the recipient policy you have the choice to select almost every other folder available in Outlook. Out of all the ones listed, what else is there?

I've got this working for a users who have messages that automatically go to a sub-folders of their Inbox (based on Outlook rules). It's been working great. It cleans out messages older than 15 days in all the sub-folders.

If you haven't tried testing this, give it a shot on your own mailbox. I think it will solve your problem.

Cheers!  
0
 
Dave_OCommented:
I was able to make this happen by selecting "All other Mail Folders" from the "Mailbox ManagerSettings(Policy)" tab for my recipient policy (that's doing mailbox management) in ESM. You have to scroll down to see it.
0
 
itmtiAuthor Commented:
Hi, We not doing all other mail folders, we only doing Inbox, Sent and Deleted  
and any subfolders of Inbox Sent Deleted

0
 
itmtiAuthor Commented:
All other folders will delete All other folders mail, we have that set to 365 days and Inbox Sent Items and Deleted Items are set to 90 days.
If we turn on All other folders to 90 days that would be big mess.  
We just need to delete: Inbox folder with its subfolders, Sent, Deleted Items 30 days.
0
 
itmtiAuthor Commented:
Thanks for your help.
0
All Courses

From novice to tech pro — start learning today.