Network-scanning PDFs to shared folder isn't working

Posted on 2007-11-14
Last Modified: 2013-12-27
I have a Xerox DocumentCenter 430ST Photocopier/Printer/Scanner. I have a shared folder on my network that all users can normally access. I have a user accout called "Xerox" that has been setup to allow my scanner to save to a certain shared folder, I have all the proper DNS settings, authentication settings, etc, and I am connected to a domain. No matter what I try, I cannot get the DocumentCenter to authenticate properly on the domain, even after updating the DNS. Any suggestions?
Question by:dogbertius
  • 4
  • 2
LVL 38

Accepted Solution

hdhondt earned 500 total points
ID: 20284624
Have you followed the instructions at

Do you get any eror messages - if so, what are they? Has this ever worked - if so, any idea what changes were made?

Author Comment

ID: 20285625
This has worked in the past, and no changes other than the DNS server addresses have been made. I know the DNS server info to be correct. The CenterWare software installed and configured the printer, but I have two errors:

When trying to update the template pool location in the "Internet Services" web GUI, I get an error message that occurs when I try to "Apply New Settings" in the "Repository Setup" page in the "Internet Services" GUI. I always get "Could not login to server. Save pool information?" Also, the printer itself always complains when I try to refresh the template list that "The template pool could not be accessed".
LVL 38

Expert Comment

ID: 20297124
It sounds almost as if there is a password set on machine. Except that it should then ask for it when you try to make changes. Does it let you make other changes (e.g. default copy or print settings)?
PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.


Author Comment

ID: 20297701
I can make administrative changes from the web interface and by using CentreWare, and I have even been able to add built-in templates using the web interface (builtin templates begin with the '@' symbol), but I cannot add templates that are looked up from a template pool repository (they don't begin with an '@' symbol, and are located on a file server instead of being stored in the machine itself).

Author Comment

ID: 20300055
This seems to be some sort of networking problem at this point. It's as if the Xerox can't become a part of the domain or authenticate properly.

The network users can print to it fine, but the device scanning to a network shared folder just won't go. If i ping the IP address I get a repsone, but if i ping the host name ("XeroxPrinter") I get nothing. DNS problems perhaps? I've tried setting this thing to DHCP to see if it would make a difference, but no luck.

Author Comment

ID: 20302650
Can an admin please delete this post.

Featured Post

Announcing the Most Valuable Experts of 2016

MVEs are more concerned with the satisfaction of those they help than with the considerable points they can earn. They are the types of people you feel privileged to call colleagues. Join us in honoring this amazing group of Experts.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

How to solve seemingly unsolvable printer issues. Users sometimes run into printing issues where all the normal steps do not seem to work. Well the steps below can show users how to take one extra step beyond the normal steps needed to remove old…
Printers have changed substantially in the last 30 or so years, not just in technical capabilities but in cost and usage as well.  Printers were originally used for interfacing with the operator, not necessarily for printing copy or pictures. In …
This is used to tweak the memory usage for your computer, it is used for servers more so than workstations but just be careful editing registry settings as it may cause irreversible results. I hold no responsibility for anything you do to the regist…
Two types of users will appreciate AOMEI Backupper Pro: 1 - Those with PCIe drives (and haven't found cloning software that works on them). 2 - Those who want a fast clone of their boot drive (no re-boots needed) and it can clone your drive wh…

813 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

18 Experts available now in Live!

Get 1:1 Help Now