Solved

Alarm on 2nd WIC 1DSU-T1 V2 CARD in 2811 Cisco Router Using CEF

Posted on 2007-11-14
5
647 Views
Last Modified: 2012-06-27
We are having an issue with a second WIC 1DSU-T1 V2 card in a Cisco 2811 Router using CEF.  As we have two of these card running over (2) seperate T1 lines (unbonded) from our carrier, it appears we cannot get the second line to come up.  Config on the remote router is the same, only the IP addresses are different (1.1.1.6 S/0/0 and 1.1.1.18 S0/1/0) Tested the second T1 line and it is known good.

Any ideas?


BF01774KR#sh run
Building configuration...
Current configuration : 2390 bytes
!
! Last configuration change at 16:10:02 Central Wed Nov 14 2007 by manager
! NVRAM config last updated at 09:59:17 Central Tue Nov 13 2007 by manager
!
version 12.4
service timestamps debug datetime localtime
service timestamps log datetime localtime
service password-encryption
!
hostname BF01774KR
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 warnings
!
no aaa new-model
!
resource policy
!
clock timezone Central -6
clock summer-time CDT recurring
clock calendar-valid
ip subnet-zero
no ip source-route
no ip gratuitous-arps
!
!
ip cef
!
!
ip domain name baldwin.corp
ip name-server 10.1.1.2
ip name-server 10.1.1.3
!
username manager privilege 15 secret 5 $1$DRKh$NM3m2rhFHZdbRgRn30Yxa0
!
!
!
interface FastEthernet0/0
 description Inside 10.X Network
 ip address 10.1.1.4 255.255.255.0
 duplex auto
 speed auto
 no mop enabled
!
interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Serial0/0/0
 description 1st T1 to Yankton
 ip address 1.1.1.5 255.255.255.252
 ip load-sharing per-packet
 encapsulation ppp
 no snmp trap link-status
 ntp broadcast
!
interface Serial0/1/0
 description 2nd T1 to Yankton
 ip address 1.1.1.17 255.255.255.252
 ip load-sharing per-packet
 encapsulation ppp
 no snmp trap link-status
 ntp broadcast
!
router eigrp 10
 redistribute connected
 redistribute static
 network 1.0.0.0
 network 10.0.0.0
 network 192.168.0.0
 no auto-summary
!
ip classless
ip route 192.168.10.0 255.255.255.0 10.1.1.228
ip route 192.168.250.0 255.255.255.0 10.1.1.227
!
ip http server
ip http access-class 23
ip http authentication local
ip http timeout-policy idle 600 life 86400 requests 10000
!
!
control-plane
!
banner motd ^CCAccess is Restricted To Authorized Persons Only

   The Baldwin Filters computer network is for use by authorized persons only.
The network and its contents are the exclusive property of the Company.  There
is no right of privacy regarding any information transmitted, stored or,
received via the network, systems or computers.  Access to this system will be
monitored.  Unauthorized access or attempts at access will be recorded, reported
and prosecuted.^C
!
line con 0
 login local
line aux 0
line vty 0 4
 privilege level 15
 login local
 transport input telnet
line vty 5 15
 privilege level 15
 login local
 transport input telnet
!
scheduler allocate 20000 1000
ntp server 10.1.1.3
!
end

BF01774KR#ping bfysrv1

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.100.1.3, timeout is 2 seconds:
.....
Success rate is 0 percent (0/5)
BF01774KR#ping bfkdc1
Translating "bfkdc1"...domain server (10.1.1.2) [OK]

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.1.1.2, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/1/1 ms
BF01774KR#ping bfydc1
Translating "bfydc1"...domain server (10.1.1.2) [OK]

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.100.1.2, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 12/13/16 ms
BF01774KR#sh run
Building configuration...

Current configuration : 2390 bytes
!
! Last configuration change at 16:10:02 Central Wed Nov 14 2007 by manager
! NVRAM config last updated at 09:59:17 Central Tue Nov 13 2007 by manager
!
version 12.4
service timestamps debug datetime localtime
service timestamps log datetime localtime
service password-encryption
!
hostname BF01774KR
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 warnings
!
no aaa new-model
!
resource policy
!
clock timezone Central -6
clock summer-time CDT recurring
clock calendar-valid
ip subnet-zero
no ip source-route
no ip gratuitous-arps
!
!
ip cef
!
!
ip domain name baldwin.corp
ip name-server 10.1.1.2
ip name-server 10.1.1.3
!
username manager privilege 15 secret 5 $1$DRKh$NM3m2rhFHZdbRgRn30Yxa0
!
!
!
interface FastEthernet0/0
 description Inside 10.X Network
 ip address 10.1.1.4 255.255.255.0
 duplex auto
 speed auto
 no mop enabled
!
interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Serial0/0/0
 description 1st T1 to Yankton
 ip address 1.1.1.5 255.255.255.252
 ip load-sharing per-packet
 encapsulation ppp
 no snmp trap link-status
 ntp broadcast
!
interface Serial0/1/0
 description 2nd T1 to Yankton
 ip address 1.1.1.17 255.255.255.252
 ip load-sharing per-packet
 encapsulation ppp
 no snmp trap link-status
 ntp broadcast
!
router eigrp 10
 redistribute connected
 redistribute static
 network 1.0.0.0
 network 10.0.0.0
 network 192.168.0.0
 no auto-summary
!
ip classless
ip route 192.168.10.0 255.255.255.0 10.1.1.228
ip route 192.168.250.0 255.255.255.0 10.1.1.227
!
ip http server
ip http access-class 23
ip http authentication local
ip http timeout-policy idle 600 life 86400 requests 10000
!
!
control-plane
!
banner motd ^CCAccess is Restricted To Authorized Persons Only

   The Baldwin Filters computer network is for use by authorized persons only.
The network and its contents are the exclusive property of the Company.  There
is no right of privacy regarding any information transmitted, stored or,
received via the network, systems or computers.  Access to this system will be
monitored.  Unauthorized access or attempts at access will be recorded, reported
and prosecuted.^C
!
line con 0
 login local
line aux 0
line vty 0 4
 privilege level 15
 login local
 transport input telnet
line vty 5 15
 privilege level 15
 login local
 transport input telnet
!
scheduler allocate 20000 1000
ntp server 10.1.1.3
!
end

BF01774KR#
0
Comment
Question by:Jeff Geiselman
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
5 Comments
 
LVL 15

Expert Comment

by:wingatesl
ID: 20286973
Can you post the output of
show int ser 0/0/0 or whichever one is the new T1. Are there any lights on the back up the t1 wic?  Do you have the configuration from the other side?
0
 
LVL 29

Expert Comment

by:Jan Springer
ID: 20289244
Also check the smartjack (where telco terminates the T1) for alarm lights.

Is the circuit up/up but in loop?
0
 
LVL 1

Author Comment

by:Jeff Geiselman
ID: 20309856
After rebooting routers on both ends, we now have link lights working and traffic passing.  Although I'm using two default routes pointing to the two serial addresses as gateways, I cannot ping all devices on each side.  It seems to be random devices that don't respond, all on the same subnet.  In SDM, if I test each connection 1 of the 2 serial connections fails on trying to do a DNS server lookup and suggests adding defaults routes...which already exist.  

IP Routes now show 0.0.0.0 0.0.0.0 Serial0/0/0 and 0.0.0.0 0.0.0.0 Serial0/1/0
0
 
LVL 29

Accepted Solution

by:
Jan Springer earned 500 total points
ID: 20312602
It's ugly to use interfaces in route statements.

First change the default route to the IP of the remote end of the serial connection and report back.
0
 
LVL 1

Author Closing Comment

by:Jeff Geiselman
ID: 31409237
That worked!  We also had to add DNS server info for full communications at both ends, however all is now working. Thanks.
0

Featured Post

Portable, direct connect server access

The ATEN CV211 connects a laptop directly to any server allowing you instant access to perform data maintenance and local operations, for quick troubleshooting, updating, service and repair.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

While it is possible to put two routes in place with the secondary having a higher metric, this may not always work. In the event of a failure that does not bring down the physical interface on the router the primary route is not removed. There is a…
Hello , This is a short article on how would you go about enabling traceoptions on a Juniper router . Traceoptions are similar to Cisco debug commands but these traceoptions are implemented in Juniper networks router . The following demonstr…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
Suggested Courses

728 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question