Solved

User Shared Folders missing and cant access mapped drive anymore from workstations

Posted on 2007-11-14
4
868 Views
Last Modified: 2008-02-01
I had selected to stop sharing the user shared folder in the Manage shared folders config in SBS 2003. I didnt exactly mean to do that. Now you cant access it over the network and our company mapped drive isnt accessable anymore either. I am having a hell of a time trying to get access to it. My workstation is the only one that can access the Mapped drive. I dont know if this is related to a Group Policy or not.
0
Comment
Question by:hcp27
  • 2
4 Comments
 
LVL 4

Accepted Solution

by:
sbtec earned 500 total points
ID: 20284623
You have to create the shares on the server and set the appropriate permissions for the sharing. then you should connect from every host in the domain. if you type the servername in explorer (\\servername), can you see the shares on the server? if yes, you should rightclick on a share and connect it as a mapped drive. Maybe, a script does not work because the sharenames have changed?
0
 

Author Comment

by:hcp27
ID: 20284865
if I type the servername in explorer it doesnt find the drive.  I didnt change anything other than to not share the user shared folder. There are three workstations that were not afftected by this. I have recreated and set the permission about 3 times now but am not able to access yet. I know that there has to be a script that connects each station to the mapped drive when they log on.
0
 

Author Comment

by:hcp27
ID: 20291304
I  went into folder options in control panel and unchecked enable offline files and now I can see the mapped drive again but my documents won't open anymore cause it's trying to access the Network shared folder where my documents was located. I can locate the folder on the network  but can't restore the connection to my documents on my workstation. Not really sure what to do at this point.
0
 
LVL 7

Expert Comment

by:mcse2007
ID: 20296192
hcp27, if the folder is not shared, there is no point using the UNC path \\servername because you won't find it.

If you have recreated and set the permission, you will need to log off and log back again so the security settings kicks in.

Also, make sure you when you share a folder don't put a dollar sign $ after the name of the folder to be shared. Example, don't do the below when you attempting to share a folder because it will not be visible from the My Network Places(MNP) .

shared name: shared$     <==== if you don't want anyone to find the shared folder through MNP

shared name: share         <==== if you want anyone to find the shared folder through MNP
0

Featured Post

Threat Intelligence Starter Resources

Integrating threat intelligence can be challenging, and not all companies are ready. These resources can help you build awareness and prepare for defense.

Join & Write a Comment

I have been asked to explain on many, many occasions the correct way to setup network cards and DNS settings on ISA Server 2004, 2006 and forefront Threat management gateway (FTMG) and have willing done so. I have also promised my self everytime tha…
There are several problems reported according slow link speeds or poor performance in TMG 2010, UAG 2010 or ISA 2006. I want to collect here some of the common issues together to give a brief overview what can be the reason. Nevertheless, not all of…
Get a first impression of how PRTG looks and learn how it works.   This video is a short introduction to PRTG, as an initial overview or as a quick start for new PRTG users.
This video demonstrates how to create an example email signature rule for a department in a company using CodeTwo Exchange Rules. The signature will be inserted beneath users' latest emails in conversations and will be displayed in users' Sent Items…

760 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

23 Experts available now in Live!

Get 1:1 Help Now