• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1110
  • Last Modified:

MySQL use with Dreamweaver gives me 'HTTP error code 403 Forbidden' using PHP on Mac OS X.

I am trying to learn how to use MySQL and PHP from my local computer, and set up everything exactly as the instructions had suggested, and now I cannot get dreamweaver to read my sql file. When I press test or ok, it gives me a 403 forbidden message.  Any help?
  • 2
1 Solution
403 Forbidden usually means that you have a permissions problem, either on the filesystem itself, or in server configuration. I would check the filesystem first. Do ls -l on the file from the terminal.
slowdanAuthor Commented:
how do I do it to the file, I am new to all of this. What will that do?  
Actually just do it in Finder.

From the File menu, choose Show.
Choose Privileges from the pop-up menu in the Info window.
Using the pop-up menus, change permissions settings as necessary.

You want read permissions for all users.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now