Wake up on lan from power off state

I've got a problem trying to configure my Dell Optiplex 745 (and I assume my 755) to wake up on lan from a powered off state.  I have enabled the wake up on lan option in the bios, but my machines will not wake up using my remote wake up tool (something I downloaded off the net called rw.exe (essentially the same as Magic Packet)).

Anyway - I'm figuring that either my network card, a Broadcom NetXtreme 57xx, is not capable of wake on lan or it needs to be configured to allow wake on lan from a powered state.

Is anyone able to help me here.  Pretty Please?????!!!!!
Who is Participating?
joannesConnect With a Mentor Author Commented:
I have finally solved my problem.  There is an option in the bios called "low power mode".  When on is selected you cannot use wake on lan to wake it up from hibernate or off.  The default for this is supposed to be off, but for some odd reason it was on on all my 745s.  Once I turned the option off I could turn on my machine using my rw.exe tool (magic Packet).

Thanks to anyone who might have tried to help.. Admins you can close this call now.  Do I get my own points for solving this one?
joannesAuthor Commented:
Not a solution, but it doesn't seem to be the 755's which I think may come with an Intel Nic
Double click at the bottom right for the Network .Connection ..... Now it is showing something like Send / Receive information > Click Properties button > Click on "Configure" button for your network card > Click on "Advanced" Tab ..... in there should be got 1 things called Remote Control, "Enable" that function ..... Hope this help .....  
joannesAuthor Commented:
The only thing in the advanced tab is

802.1p QOS
Flow Control
Speed & Duplex
Wake up Capabilities (which is set to both - the options are: Both, None, Magic Packet, and Wake up Frame)

I have tried changing the option to Magic Packet, as I know the rw.exe program uses the magic Packet.  But essentially the "both" option should recognise this anyway.

What I do notice is that when the computer is powered off, the network card is also turned off.  There are no lights on the network card indicating a connection.  Perhaps I need to turn this on, but I'm not sure how.  I have tried a few options in the driver configuration, like disabling the option "Allow the computer to turn off this device to save power" and I have checked out the options in the broadcom advanced control suite and the broadcom asf config, but still can't figure this one out.
Can I just point out something.

If you are on a corporate network you probably have a whole load of ports being blocked. Generally WOL uses UDP port 9. So this should be allowed through firewalls.

Alternatively you could use an open port (eg. 8080 for proxy servers (not for everyone)).

I used a program called "WOL - Magic Packet Sender" ( http://magicpacket.free.fr/ ) which gives you that option. Unfortunately it's not command line based so is limited for scripting.

Hope this helps anyone who follows the above info and finds they still have trouble.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.