Error Event ID 9646 MSExchangeIS

Hi,

I have a problem with Exchange 2003 which is:
Evenlog Application: event ID 9646
Mapi session "/o=mydomain/ou=sales/cn=home/cn=california/cn=username" exceeded the maximum of 32 objects of type "session"
I can see on Exchange manager a lot of connection hunging on the server for that user and user can't send emails just stuck on outbox.

Any help much appreciated.
Thanks,
Se
seruasAsked:
Who is Participating?
 
ATIGConnect With a Mentor Commented:
There is a permission that  you can grant accounts to allow for more than 32 mapi connections but again that would be abnormal for a client to make so many connections.

by granting view information store permission allows a user to exceed the 32 mapi connections
0
 
ATIGCommented:
by default a client is limited to 32 mapi sessions..... what is the client doing that its generating so many sessions?

I know who to get around it but am more curious to whats is generating so many connections.
0
 
LeeDerbyshireCommented:
Does this (Scalable Networking on SBS) apply to your server?
http://support.microsoft.com/default.aspx?scid=kb;en-us;936594
0
Free tool for managing users' photos in Office 365

Easily upload multiple users’ photos to Office 365. Manage them with an intuitive GUI and use handy built-in cropping and resizing options. Link photos with users based on Azure AD attributes. Free tool!

 
seruasAuthor Commented:
I don't know what causing this behave I guess is because some users connecting from VPN but I’m not sure but can tell me what is the workaround for this issue.

I’m not running SBS!
Thanks anyway
0
 
LeeDerbyshireCommented:
If the connections are being kept open indefinitely, try getting hold of tcpview and kill them off.  If they keep coming back, then there is a connectivity problem between one of your clients and the server.
0
 
LeeDerbyshireCommented:
There is also a registry key:
http://support.microsoft.com/kb/830836
but it doesn't seem an ideal solution, since it will just consume more server resources.
0
 
ATIGCommented:
I agree with Lee.....which is why it better to find out why the client is making so many connectinos because that is ab normal.....

typically accounts for BES etc.. that do a number of connections use that perm and I think should be last resort.

0
 
Vishal BreedProgram ManagerCommented:
Use Microsoft Exchange Best Practices Analyzer Tool to scan Exchange 2003 server.

It scans Exchange server & checks whether any changes are required.

http://www.microsoft.com/downloads/details.aspx?familyid=dbab201f-4bee-4943-ac22-e2ddbd258df3&displaylang=en
0
 
seruasAuthor Commented:
I have run Best Practices Analyzes already but everything looks good.

any other idea?

0
 
Vishal BreedProgram ManagerCommented:
* It seems Exchange is configured properly & no there are no issues as such!!

* But since you see those event IDs due to Outlook Conenctions - here is the MS solution. http://support.microsoft.com/kb/842022/en-us

* Or as last resort you may try another MS Tool. ExTRA (Exchange Troubleshooting Assistant).

http://www.microsoft.com/downloads/details.aspx?familyid=4BDC1D6B-DE34-4F1C-AEBA-FED1256CAF9A&displaylang=en

* All the best !!

0
 
seruasAuthor Commented:
Thanks vishal I will try the second option.

;)
0
 
Vishal BreedProgram ManagerCommented:
I would prefer MS Soultion http://support.microsoft.com/kb/842022/en-us as mentioned.
0
 
ATIGCommented:
which is the solution to add the permssion that I mentioned above :P
0
 
seruasAuthor Commented:


After an exhaustive search a colleague of my have found this solution:
http://msexchangeteam.com/archive/2007/07/18/446400.aspx
This fix our problem for now.

Thanks everbody for the help!
0
 
seruasAuthor Commented:
please close this topic!
0
All Courses

From novice to tech pro — start learning today.