Solved

Vista will not start and boot disk won't start system either

Posted on 2007-11-15
8
4,941 Views
Last Modified: 2013-11-17
Hello,
I've got a Dell Inspiron 6400 with windows Vista basic installed. On system startup it crashes with a blue screen.

Error: A problem has being detected and windows has being shut down to prevent damage to your computer. Blah , blah blah.
Technical information:
***STOP: 0X0000C1F5 (0X0000000, 0X0000000, 0X0000000, 0X0000000)

Nothing seems to work for me. i.e safe mode, last known configuration etc.

I've tried installing the OS startup disk. It starts to boot. Says it's installing startup files give me  the blue screen again with the above error message.
How do i go about starting my system?
0
Comment
Question by:kikelly
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
8 Comments
 
LVL 88

Expert Comment

by:rindi
ID: 20289010
Test your hardware, remove anything excessive, then run memtest86+ and also the HD tests of the disk manufacturer.

http://ultimatebootcd.com
0
 

Author Comment

by:kikelly
ID: 20289053
I'll give that a shot now. BTW I've already run the hardware tests that are installed on the machine. These are accessed by pressing F12 on startup. These all passed.
0
 
LVL 92

Accepted Solution

by:
nobus earned 250 total points
ID: 20289807
then i would clean the disk drive, with the manufacturers tools, or others that yoy find also on the ubcd
deleting the partitions may already be enough :  www.terabyteunlimited.com/       
0
Portable, direct connect server access

The ATEN CV211 connects a laptop directly to any server allowing you instant access to perform data maintenance and local operations, for quick troubleshooting, updating, service and repair.

 

Author Comment

by:kikelly
ID: 20290365
Right, unfortunately i had no choice but to wipe the whole drive and start fresh.
0
 

Expert Comment

by:tfriedlander
ID: 20382954
Had this problem with a client's Compaq. Proved impossible to:
Attach drive to another Vista box (stop error appears)
Recover from recovery partition.
BUT successfully attached to an XP box without any stop error, copied data off OK. Then cleared partition and refitted to its real home.
Restored from recovery partition without problem.
interestingly, scanned with AVG when on XP box - no malware found. So what IS this error? Seems a real nasty one.
0
 

Expert Comment

by:rhino-gear
ID: 22051981
This issue occurs because the Common Log File System (Clfs.sys) driver does not fix the $TxfLog file when the file is corrupted. In addition to the Stop error message, Windows Vista may not start during startup until the offending file is removed from the computer. http://support.microsoft.com/kb/946084 
Neither can you start from the CD, because it requires this file or the CD blue screens.. So you have two choices
- Boot from a Linux variant, mount the drive and delete the file, or slave the drive and delete the file.
- wipe and reload.
Have a nice day
0
 
LVL 1

Expert Comment

by:Trevor007
ID: 22124532
There is no need to reinstall Vista, I have repaired this problem using the following info:

http://bsods.com/content/windows-vista-and-stop-0x0000c1f5-linux-anyone




At this point, I broke out one of my favorite sysadmin tools, SystemRescueCD. This is a Linux-based live distro that has all sorts of diagnostic and repair goodies on it. I figured that if I booted the SystemRescueCD disk, I might be able to diagnose, and maybe even repair, the problem.
 
(Unsolicited plug alert: take a minute to download SystemRescueCD, burn a copy, and add it to your sysadmin bag of tricks. The folks who make and maintain this disc do a helluva good job... it has saved my bacon more than once. Check it out.)
 
So, here's an overview of how I fixed my system. For part 1, you need a SystemRescueCD disc (and don't forget that Linux commands are case-sensitive):
 
1. Boot the SystemRescueCD disc, answering any localization questions as required, until you get to a command prompt.
2. Mount your hard drive at /mnt/windows using ntfs-3g, e.g. "ntfs-3g /dev/sda1 /mnt/windows". You may have to look at /dev/hd* and /dev/sd* to figure out the correct device to mount. Also, if the NTFS file system is corrupted (which it probably is if you are reading this post) you may have to add the "-o force" flag to the mount, e.g. "ntfs-3g /dev/sda1 /mnt/windows -o force".
3. Verify that you have the correct file system mounted by "ls /mnt/windows". You should see the content of "C:\"... if you don't, repeat (2) until you mount the correct device.
4. Navigate to the hidden folder: "cd /mnt/windows/\$Extend/RmMetadata". Note the backslash before the $; that is important as it keeps the command shell from interpreting the $ (it is really part of the file name).
5. Take a deep breath and recursively remove the $TxfLog file: "rm -rf \$TxfLog". Use "ls" to verify that it has been deleted.
6. "cd /", "umount /mnt/windows", and "init 6" to reboot, removing the CD when appropriate.
 
At this point, your system will no longer bluescreen, but it won't boot, either. To fix that, here's part 2, for which you'll need a Vista DVD:
 
7. Boot the Vista DVD and choose "Repair my computer".
8. When the system looks for Vista installations to repair, it probably won't find any. Don't panic; just click Next.
9. In the System Recovery Options list, choose Startup Repair. The system will process for a minute or two, then state that it needs to reboot to finish its repair. Allow it to reboot.
10. Remove the DVD at the appropriate time and allow the system to boot from the hard drive.
11. If the system complains that it was not shut down properly, choose "boot normally".
 
That's it. With any luck at all you should have a bootable system again.
 
The STOP 0x0000C1F5 bug is a nasty one, and I am confident that Microsoft will release a hotfix and/or Windows Update for it soon. In the meantime, if you are experiencing the problem, I hope this article helps to get you running again.

Open in new window

0
 

Expert Comment

by:simondcook
ID: 22784744
Tried this fix, removed the TxfLog file but still get the same error, any more ideas before going for a complete format?
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Event ID: 2005 / Source: Microsoft-Windows-PerfNet 4 124
Audio problems with my laptop? 5 74
How to open a zip file 4 123
moto 4g file transfer 12 78
I originally posted this Article Here (http://www.bestelectronicarticles.com/computers/software-troubleshooting/how-to-find-a-driver-for-you-devices-in-windows.html) and thought I would now share with the Experts Exchange community. Driver Proble…
As hardware bugs go, this is a strange one! I upgraded a laptop in December 2011 with a 512GB Crucial m4 2.5-inch/9.5mm SATA Solid State Drive (SSD), Crucial part number CT512M4SSD2: http://www.crucial.com/store/partspecs.aspx?IMODULE=CT512M4SSD2 …
The Task Scheduler is a powerful tool that is built into Windows. It allows you to schedule tasks (actions) on a recurring basis, such as hourly, daily, weekly, monthly, at log on, at startup, on idle, etc. This video Micro Tutorial is a brief intro…
Finding and deleting duplicate (picture) files can be a time consuming task. My wife and I, our three kids and their families all share one dilemma: Managing our pictures. Between desktops, laptops, phones, tablets, and cameras; over the last decade…

726 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question