• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 261
  • Last Modified:

Drive Problems

I have a DLT tape drive in a Windows 2000 server and am having difficulties backing up using backup exec. When I insert a tape you hear the wooshing sound like it is reading the tape and then a loud eerrrrttt noise this goes on for several cycles and then the clean tape light comes on and the greeen take use handle light also comes on. If I use a cleaning tape the clean the drive does not make any noises the clean tape light will go away until i insert another tape and the process begins. What is the problem I have even uninstalled and reinstalled the device.
0
cdmt00
Asked:
cdmt00
  • 2
1 Solution
 
sbtecCommented:
this sounds like the tape drive is gone bad... We had the sam issue and there, the magnetical heads of the drive was bad.
0
 
cdmt00Author Commented:
Thats what I was thinking but I didnt want to spend the money on a new drive and not need to.
0
 
sbtecCommented:
hmm... i think there is no other way, sorry.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: Microsoft Windows 7 Basic

This introductory course to Windows 7 environment will teach you about working with the Windows operating system. You will learn about basic functions including start menu; the desktop; managing files, folders, and libraries.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now