• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 470
  • Last Modified:

NEC p6200 allignment issue

A client has 2 NEC Pinwriter P6200 dot matrix printers.  Both printers worked fine using there old DOS based Foxpro software.  This week they upgraded to the Windows based version provided by there application vendor.  Now they cannot print multiple Invoces etc without having to stop and reset the start position of the form before doing the next one.  The form ends up being 1/4 of an inch under where is should line up.  I have tried different drivers, different print servers, connecting directly to a PC with the same result. I also tested from Microsoft Word by bringing up a one page document, resetting the page setup to 8.5 x 8.5 (the size of the form) and send 5 or 6 copies to it and it works fine.

Naturally, the software vendor say it si not there issue.
0
cirving13
Asked:
cirving13
1 Solution
 
michkoCommented:
Even though the software vendor says it is not their issue, it surely seems to be.  I'd come back a bit harder on the software vendor - your only change is their software upgrade, and now it won't print the forms the right size.  It's not as if you're using a different printer, or a different setup, the only change was their software upgrade - they have a responsibility to make it work properly.  Especially as it prints just fine from Word - it's not a Windows or NES issue.

That being said, here are a few things to try.  If you've already tried them, then let us know and I'll try to come up with something else.
Check the settings in the Windows based version of the software for printer settings.  See if they have the proper size form available.
Double check the P6200 settings in Windows.  Can you set them to print to a custom size paper?  Try making the paper size 1/4 inch smaller than it actually is, you may be able to correct for their offset on the start of the next page.  
Can you change (slightly) the font size of your print?  Perhaps a slightly smaller font size or even a completely different font.

Hope some of this helps.
0
 
nobusCommented:
make a custom form :
in the printers section, right click in the white space, select server properties, and make your custom form, save it with an appropriate name, then select that for printing
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now