Solved

Mails showing in Outlook Inbox but not in Exchange (OWA) Inbox

Posted on 2007-11-15
3
1,985 Views
Last Modified: 2009-01-02
Hi There

I have recently purchased a new Notebook here for the office and it is running Vista Business. I installed Office 2003 on it as this is the standard within the office. Everything worked fine with all the office apps with the exception of Outlook.

When Outlook was running it looked fine with the number of unread mails showing in brackets next to the Inbox under Personal Folders. However under closer inspection I noticed that the +Mailbox xxxx also had an Inbox which was actually collecting the mail and then forwarding it to the Inbox in Personal Folders.

This seemed very strange so I logged on to the account via OWA to check what was going on. The Inbox, which should contain thousands of mails, was empty. On further examination I saw that the mails were coming in and that they were going out as soon as Outlook could sync with Exchange.

So what I need to know is, why are the mails leaving the Mailbox and forwarding to the Personal Folders, and, How can I turn it round so Exchange keeps all of these? None of the other folders seem to be affected. Just as a matter of interest, I was out of the office for a couple of days and someone else was messing with the notebook. He denies making any changes but I can't really say if he did.
 
0
Comment
Question by:doey
3 Comments
 

Accepted Solution

by:
derekbartels earned 150 total points
ID: 20290455
what you need to do is go to tools>email accounts, make sure view or change existing mailbox is selected and click next, make sure the account in question is selected and then underneath you should see a section called Deliver new email to the following location, click the down arrow and select the mailbox this willredirect all messages back to exchange
0
 
LVL 21

Assisted Solution

by:dan_blagut
dan_blagut earned 100 total points
ID: 20290466
Hi
Well the Outlook can be configured as Exchange client or not. In account config you will find a drop down list that say where the e-mails are stored. For keeping the e-mails on server ther you need to have UserName Mailbox. Now there is Personal folder.
And because is a laptop you can also enable cached mode, that will keep a copy of yours e-mails on your laptop. So you can browse the content offline.
The e-mails that are already on your machine can be simply moved back. Try to perform that move with group of max 2000 e-mails, because Outlook has a problem with larger e-mails pachets.

Good luck

Dan
0
 

Expert Comment

by:A-T-1
ID: 23282683
I had the same problem and I noticed that above the Inbox in OWA it was set to Unread. I hit the dropdown to show Messages and that fixed it.
0

Featured Post

Windows Server 2016: All you need to know

Learn about Hyper-V features that increase functionality and usability of Microsoft Windows Server 2016. Also, throughout this eBook, you’ll find some basic PowerShell examples that will help you leverage the scripts in your environments!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

MS Outlook is a world-class email client application that is mainly used for e-communication globally.  In this article, we will discuss the basic idea about MS Outlook, its advanced features, and types of MS Outlook File formats.
This article explains how to install and use the NTBackup utility that comes with Windows Server.
To show how to generate a certificate request in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Servers >> Certificates…
This video discusses moving either the default database or any database to a new volume.

770 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question