Hour glass cursor

When I run my form in Visual Studio 2005 the mouse pointer icon is an hourglass and it doesn't go away.  I can still use my dropdown menus and type in information but I would like the pointer not the hour glass.  Was there some switch or setting I accidently changed?  I'm hoping this is an easy one.
Thanks
BobRosasAsked:
Who is Participating?
 
ZeonFlashConnect With a Mentor Commented:
Did you check the Cursor property for the form?  Normally it should be set to "Default", and you can even try setting it to "Arrow" if you need to...

If it's already set to default, check your Mouse -> Pointers in the Control Panel to make sure nothing weird is going on there.
0
 
BobRosasAuthor Commented:
Thanks for your quick response.  The good news is you are right my cursor property is set to WaitCursor.  My problem is for some reason it's not letting me change it.  When I select defaut or type in the word default it immediately goes back to Wait Cursor.  When this happened I immediately checked to make sure I wasn't in run mode but that wasn't the case either.  I'm still hoping it's something simple.
Thanks again!
0
 
BobRosasAuthor Commented:
I found it.  UseWaitCursor was also set to True.  Once I changed that to false I was able to change the cursor setting.
Thanks for all your help!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.