Solved

forwarded embedded jpg images are not visible to recipient

Posted on 2007-11-15
10
2,104 Views
Last Modified: 2008-05-24
When our users receive emails with embedded images and then try to forward the email to somebody outside the domain, the images do not show up on the recipients email. If we forward to a user inside the domain the images are viewable.

Is there a setting of some sort to allow us to forward embedded images?

Thanks
0
Comment
Question by:seanwray
  • 3
  • 2
  • 2
  • +1
10 Comments
 
LVL 9

Expert Comment

by:Bob Stone
ID: 20291930
What sort of spam control do you have set up on the server?
0
 
LVL 35

Expert Comment

by:ShineOn
ID: 20293189
Does it fail for all users outside your domain, or just some?  If it's all users, then I second stone5150's question - it sounds like you're blocking outbound embedded images.

To test, you can send the same email to your yahoo, hotmail or gmail account and see if you get the image files.
0
 

Author Comment

by:seanwray
ID: 20293362
Forgive me but I am not any sort of professional IT type person. We have no third party spam control on our server. We do have a Sisco firewall that is fairly new.

"Does it fail for all users outside your domain, or just some?"
Yes - I have sent test emails to gmail, hotmail and roadrunner email addresses.

Is there a setting where we would blocking outbound embedded images? Is it on the server somewhere in System Manager? Maybe on the firewall? If on the fire wall, I can ask out IT consulting company to change the configuration.

I look forward to your answers.

Thanks for helping.
0
Efficient way to get backups off site to Azure

This user guide provides instructions on how to deploy and configure both a StoneFly Scale Out NAS Enterprise Cloud Drive virtual machine and Veeam Cloud Connect in the Microsoft Azure Cloud.

 
LVL 35

Expert Comment

by:ShineOn
ID: 20293929
It could be a firewall or antivirus thing.

Do you use the Windows built-in firewall?  Do you use an antivirus?
0
 
LVL 74

Expert Comment

by:Jeffrey Kane - TechSoEasy
ID: 20295522
Assuming that you are using Outlook 2003, and your "embedded" images are retaining a reference to a network drive or are located on the Internet, you need to change a setting in Options > Mail Format > Internet Format.

Make sure that the box is checked that says, "When an HTML message contains pictures located on the Internet, send a copy of the pictures instead of the reference to their location."

Jeff
TechSoEasy
0
 

Author Comment

by:seanwray
ID: 20298627
Our Outlook clients range from 2002 to 2007. I have tested both the 2002 and 2007 clients. When forwarding emails with images hosted on the internet - no images appear. When forwarding emails with images hosted on our network images DO appear.

I looked in Outlook 2007 and I do not see an option for "When an HTML message contains pictures located on the Internet, send a copy of the pictures instead of the reference to their location.

I looked on our Outlook 2002 client. The option TechSoEasy mentions IS checked. This leads me to believe it's a firewall issue. We DO NOT use Windows firewall. We have a Sisco firewall that a subcontractor maintains for us."

ShineOn mentions AntiVirus - We use Symantec Corporate edition 10.0

That's it for now.

Thanks! Sean
0
 

Author Comment

by:seanwray
ID: 20299443
I just confirmed that we have had this problem even before our new firewall. Which leads me to think it might be some kind of setting in Exchange.

S
0
 
LVL 74

Accepted Solution

by:
Jeffrey Kane - TechSoEasy earned 500 total points
ID: 20303113
For Outlook 2002, see this article:  http://office.microsoft.com/en-us/outlook/HA010347811033.aspx

For Outlook 2007, you have to change it with a registry entry:

Open regedit.exe and go to:
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Outlook\Options\Mail
Insert > New > DWORD

Name (with the spaces as shown): Send Pictures With Document

A value of 1 will include the picture with the message instead of a link.
If the value is set to 0 or when the key is missing the message will just include a link.

The registry entry may already be there... so in that case you'd just need to change the value to 1

Jeff
TechSoEasy


 
0

Featured Post

NFR key for Veeam Backup for Microsoft Office 365

Veeam is happy to provide a free NFR license (for 1 year, up to 10 users). This license allows for the non‑production use of Veeam Backup for Microsoft Office 365 in your home lab without any feature limitations.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

This article lists the top 5 free OST to PST Converter Tools. These tools save a lot of time for users when they want to convert OST to PST after their exchange server is no longer available or some other critical issue with exchange server or impor…
Read this checklist to learn more about the 15 things you should never include in an email signature.
This Experts Exchange video Micro Tutorial shows how to tell Microsoft Office that a word is NOT spelled correctly. Microsoft Office has a built-in, main dictionary that is shared by Office apps, including Excel, Outlook, PowerPoint, and Word. When …
This video demonstrates how to sync Microsoft Exchange Public Folders with smartphones using CodeTwo Exchange Sync and Exchange ActiveSync. To learn more about CodeTwo Exchange Sync and download the free trial, go to: http://www.codetwo.com/excha…

685 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question