• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1130
  • Last Modified:

Turn off Windows Firewall Small Business Server

I saw this answer, 09.19.2006 at 01:47PM PDT, ID: 17555640 that referred to 2 GPO's that affect the windows firewall, but they did not specify which ones. I see only Small Business Server Windows Firewall and there is nothing in there that says anything about prohibiting turning it off.

I would like to take control back, at least for awhile because I cannot install a HP printer and believe the firewall is blockingit.
0
leesobo
Asked:
leesobo
  • 2
  • 2
  • 2
1 Solution
 
Booda2usCommented:
Hello leesobo,
Go ahead and turn off the firewall and install your printer, then turn it back on.  In 'Control Panel' /printers and faxes/ create the link to your HP.
I hope this helps...Booda
0
 
leesoboAuthor Commented:
No, this does not help. I can't turn it off. The ability to control this has been modified by Group Policy on the domain. That is the point of the whole question.
0
 
Chesters_SysengCommented:
Hi ,

At the root of the domain there is a default policy called "Small Business Server Windows Firewall-Machine Settings Only" this policy needs to be disabled or the link Disabled or edit the policy - Computer configuration>Administrative Templates>Network>Network Connectiions>Windows Firewall> under "Domain Profile" & "Standard Profile" there are switches under there as well.
run gpupdate on the machine you want to work on & all should be good.
R
syseng
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
Booda2usCommented:
Hello Leesobo,
Excuse me for misinterpreting your problem, or I would have been more specific. I was under the impression from:
>I see only Small Business Server Windows Firewall and there is nothing in there that says anything about prohibiting turning it off.<
that you were just querieing if it was Ok to do so.
syseng's answer should solve your problem..thank You
Booda
0
 
leesoboAuthor Commented:
I don't see that policy. I see these (I manage several clients and they all have the same)
1) Default Domain Policy
2) Small Business Server Client Computer
3) Small Busines Server Domain Password Policy
4) Small Business Server Internet Connection Firewall
5) Small Business Server Lockout Policy
6) Small Business Serer Remote Assistance Policy
7) Small Business Server Windows Firewall

Of these only 7 has anything to do with the firewall. In this, there is only:
Allow local port exceptions - Enabled
Allow local program exceptions - Enabled
Allow Remote desktop exception - Enabled
Protect all network connections - Enabled.

I assume that this is the correct policy which I have disabled. However, there is nothing that says turn it on or turn it off which is what I'm looking for.
0
 
Chesters_SysengCommented:
Hi, I suppose the obvious would be "7.Small Business Server Windows Firewall" Try disabling  the policy then run gpupdate on the client computer & check firewall is turned off.
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

  • 2
  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now