• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1405
  • Last Modified:

gpedit local policies user rights greyed out

I am trying to add Network Service using gpedit.msc for Symantec Endpoint 11 to work with IIS. When I go to Computer Configuration\Windows Settings\Security Settings\Local Policies and select UserRights assignment, I try to add Network Service to Adjust Memory Quotas for a process- the "Add User orGroup" button is greyed out. Symantec says it is locked by a GPO. How do I change this as I am not familiar with changing GPO's
0
overdunn
Asked:
overdunn
1 Solution
 
Telstar-NetworksCommented:
I would suggest going here http://www.microsoft.com/windowsserver2003/gpmc/default.mspx and downloading gpmc.  That way you will have a much more comprehensive look at all the GPOs running on that server.  Once you have that set, sort through them and check the settings tab on the right to view what they are changing.  Something in one of them is keeping you from adding users.  It really depends on how it was set up by the person who created the GPOs, but I might try to look in default domain policy first.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now