• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1535
  • Last Modified:

"Send To" function not working

I have a user that has Windows XP x64 and uses Office 2003 with IE7. Whenever the user right clicks on a file to use the "Send To" function it tries to open Outlook Express. I checked in IE and it shows that the default mail provider is Microsoft Office Outlook. I tried to change this option to something else and then changed it back and still no luck. Does anyone have any ideas.

Ohh I also check the Internet Options of Both IE7 and IE7 x64 both options are the same.
0
austin_m118
Asked:
austin_m118
2 Solutions
 
CBanmanCommented:
Take a look in Outlook under Tools/Options/Other and ensure the checkbox for making Outlook 2003 the default mail handler is checked.  If it is you can uninstall Outlook Express unless there is a specific reason for keeping it.

To uninstall Outlook Express go to the Control Panel/Add or Remove Programs.  In there click the button for Add/Remove Windows Components over on the left side of the Window.  In this list you will find Outlook Express.  All you need to do is uncheck the box for it then click Next.  It will be uninstalled automatically, and may ask for a reboot at this point.  If it does, reboot then test out the Send To functionality again to make sure it's working properly at this point.
0
 
austin_m118Author Commented:
I tried the suggestion of uninstalling OE and now when you right click on a file/ folder (so for instance a pdf document) and click Send To > Mail Recipient no window will open and I do not get an error.

However I can now open word or excel and send from within those programs.. Any suggestions on how I can get this to work for all programs?
0
 
CBanmanCommented:
Check to see if the registry key for Windows Messaging is set to 1.  If it is showing 0 (Zero), then changing it to 1 will fix the problem.  0 is off and 1 is on.

Click Start/Run and type regedit go to HKEY_LOCAL_MACHINE\Software\Microsoft\Windows Messaging Subsystem and look at the MAPI key.  It should be 1.

As always make a backup of the registry key before doing any editing, and this type of change is "at your own risk".  I'm quite comfortable doing this, but you should be aware that incorrectly editing the registry can be hazardous to the health of your OS.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

 
austin_m118Author Commented:
This si still not working even after all of the above comments, I will keep looking for a solution.
0
 
CBanmanCommented:
Try opening Outlook using the following switch.

outlook.exe /checkclient

This will make sure Outlook is set as the default without you needing to double check in multiple locations.

Also reregister two important Outlook DLL's. Go to Start/Run and type regsvr32 OLE32.DLL and hit OK, then repeat this for INETCOMM.DLL.

If that doesn't work you may want to try reinstalling Outlook.  Go to Add/Remove Programs and highlight Microsoft Office. Click on Install/Uninstall.  A menu will pop allowing you to choose repair or reinstall.
0
 
ihenfolCommented:
Try uninstalling oulook express.
control-panel-->add/remove programs --> add/remove windows components --> remove the v at outlook express.

H
0
 
cck426Commented:
I fixed this issue by adding a shortcut to outook in the Sent To folder in documents and settings.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now