Solved

Registry setting to disable auto archive

Posted on 2007-11-15
4
15,535 Views
Last Modified: 2013-04-20
What is the registry setting to disable the auto archive feature in Outlook 2003?
Thanks,
Chris
0
Comment
Question by:qwert5905
  • 2
4 Comments
 
LVL 97

Accepted Solution

by:
war1 earned 250 total points
ID: 20291459
Hello qwert5905,

Here is a registry edit to disable Outlook autoarchive
http://support.microsoft.com/kb/258277

Hope this helps!
war1
0
 
LVL 1

Expert Comment

by:ViruScan
ID: 20291539
Hello qwert9505
War1 gave you an interesting article, except it talks about office 98 and 2000.
the value for the other versions of office are as follow:
Office XP (2002)  HKEY_LOCAL_MACHINE\Software\Microsoft\Office\10.0\Outlook\
Office 2003 (Your question)   HKEY_LOCAL_MACHINE\Software\Microsoft\Office\11.0\Outlook\

you have to keep in mind that in the case you disable the autoarchive, you will disable the everything that has to do with .pst. in other words, if you're not on an exchange server, and you disable it, you won't be able to add additional .pst files since it will be disabled.
good luck
0
 
LVL 1

Assisted Solution

by:ViruScan
ViruScan earned 250 total points
ID: 20291724
hello again,
another option is just disable the autoarchive pop up message. this way, you'll have full functionality of the .pst files.
navigate to the following key:
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Outlook\Preferences
Insert a value with the following details:
Data Type: DWORD
Value Name: DoAging
Value: 0

what you do here, is disable the message by initiating a value 0 (False).
ViruScan


Restart Outlook for the changes to take effect
0
 

Author Comment

by:qwert5905
ID: 20293288
Thanks for everyone's comments. Oddly, if a user has already setup Auto Archiving, and we then disable use the ability to create PST's as War1 suggestions: http://support.microsoft.com/kb/258277, the e-mail will continue to archive even though it's not an option to selection in Options. The best option is to turn off "Do Aging" by setting it to 0.


[HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Outlook\Preferences]
"DoAging"=dword:00000000.

I'll split the points.
Chris
0

Featured Post

Courses: Start Training Online With Pros, Today

Brush up on the basics or master the advanced techniques required to earn essential industry certifications, with Courses. Enroll in a course and start learning today. Training topics range from Android App Dev to the Xen Virtualization Platform.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Are you unable to connect or configure Hotmail email account in Microsoft Outlook 2010, 2007? Or Outlook.com emails are not downloading to Outlook? Lets’ see the problem and resolve Outlook Connector error syncing folder hierarchy (0x8004102A).
This article explains how to install and use the NTBackup utility that comes with Windows Server.
To show how to create a transport rule in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Rules tab.:  To cr…
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

813 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

18 Experts available now in Live!

Get 1:1 Help Now