Having problems with installing applications on PDA cold boot.

Posted on 2007-11-15
Last Modified: 2013-12-05
At work we have 4 of the Symbol Scanners which are used constantly. I think the backup batteries are dead and as such when they change the main battery, the unit cold boots which in turn wipes out all the customisations.

Once the unit cold boots i am trying to copy two folders (located in the "application" directory) to two locations in the programs memory.
One application is the eRCP and the other is J9 (which I think is a Java environment from IBM).

The problem:
I have created a ".cpy" file which is supposed to copy eRCP to "\" and J9 to "\Program Files\". When the unit boots it has no problems copying the eRCP directory, but it completely seems to ignore the J9 directory. No matter how i arrange my cpy file, it just refuses to move the J9 directory.

The main issue here is that according to some research, the J9 folder has to be in \Program Files\ else the application won't run.

So i am looking for any way to be-able to move the J9 directory. Even if anyone can assist me in customizing the default Windows Mobile logon.. anything.


Question by:slpefanis
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
LVL 48

Expert Comment

ID: 20297882
boots i am trying to copy two folders (located in the "application" directory) to two locations in the programs memory.
One application is the eRCP and the other is J9 (which I think is a Java environment from IBM).

If everything is erased then where is the data being copied from?

Author Comment

ID: 20300417
The scanner has 2 sections of memory, one section gets erased when the unit cold boots, the other is like flash memory and doesn't get erased. The \Application directory is on the memory that will keep its contents, and everything else is in the memory that looses it contents once it looses power.

Accepted Solution

slpefanis earned 0 total points
ID: 20379510
This issue has been solved....

MS provides a niftly little command prompt for the scanner so a batch file worked.

Featured Post

PeopleSoft Has Never Been Easier

PeopleSoft Adoption Made Smooth & Simple!

On-The-Job Training Is made Intuitive & Easy With WalkMe's On-Screen Guidance Tool.  Claim Your Free WalkMe Account Now

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

When you start your Windows 10 PC and got an "Operating system not found" error or just saw  "Auto repair for startup" or a blinking cursor with black screen. A loop for Auto repair will start but fix nothing.  You will be panic as there are no back…
In this article, I will show you HOW TO: Install VMware Tools for Windows on a VMware Windows virtual machine on a VMware vSphere Hypervisor 6.5 (ESXi 6.5) Host Server, using the VMware Host Client. The virtual machine has Windows Server 2016 instal…
This video Micro Tutorial explains how to clone a hard drive using a commercial software product for Windows systems called Casper from Future Systems Solutions (FSS). Cloning makes an exact, complete copy of one hard disk drive (HDD) onto another d…
With the advent of Windows 10, Microsoft is pushing a Get Windows 10 icon into the notification area (system tray) of qualifying computers. There are many reasons for wanting to remove this icon. This two-part Experts Exchange video Micro Tutorial s…
Suggested Courses

738 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question