Incoming POP3 Error in Outlook After Symantec Endpoint Install

First Question, hope this goes well, so apologies for any wrong doing...  I have installed Symantec Endpoint 11 on a Windows SBS 2003 and three windows XP clients.  Installation went well with one exception.  Microsoft Outlook is unable to get incoming email from a POP3 account.  It does get the email if I disable the Microsoft Outlook Auto-Protect in the Endpoint Options.  It puts the Endpoint task icon into alarm in this condition so I prefer to fix it if possible.  Any ideas?  I have searched the Symantec Knowledge base and there is very very little on Endpoing in there right now.  Thank you.
Who is Participating?
davemillhouseConnect With a Mentor Commented:
I had the same problem that turned out to be a bug in the program that causes the port that the AV uses for SMTP to use 110 instead of port 25. Although the server set policies are correct, the settings are not pushed out because you apparently have to lock the setting (clicking on the padlock). See these instructions from Symantec tech support for more details on how to fix:


Internet email outgoing port setup on the client changes to incorrect settings upon reboot
> Question/Issue:
You notice that internet email isn't working on the clients, looking in the client settings the outgoing SMTP port has changed from 25 to 110. If you change the setting back to 25 changed on the client, you notice that it changes back to 110 only after reboot.
> Symptoms:
Email isn't working, send and recieve fails or times out.
The SMTP port changes to 110, should be 25.
If you correct them, then reboot the settings are once again incorrect.
The SEPM groups have been created by a migration from 10.x
> Cause:
> Solution       
Start the SEPM.
Select Clients.
Select the group that holds the clients.
Go to the Policy tab.
Find the Location Specific policy for Antivirus and Antispyware, it may be renamed due to the migration.
Click on the policy, select Edit Shared.
Select Internet Email Auto-Protect
Select the Advanced tab
Verify the POP3 and SMTP port settings are correct. POP3 110, SMTP 25
Click on the Lock icon to lock the settings
Click OK
Once the client gets this policy it should stay correct on the client. Reboot to test.
In another case we changed the port numbers in the SEPM, changed them back to correct values,
then locked the settting. The locking or change seems to update something misconfigured on the
client so the client keeps the correct settings.
It's not really an answer, but SAV 10.2 had the same bug that would appear mysteriously.  I and a network engineer that works for me had endless phone calls with Symantec and their answer was simply to turn it off.  That's wonderful - buy full protection then turn off part of it!  They never did solve it and it only showed up on rare occasions.  Sometimes, it would also happen on workstations that worked fine, then suddenly had the problem.
LinkNJAuthor Commented:
Chafer,  Thanks for the response... that of course is something I was hoping to avoid because when it is turned off the task icon shows the red circle and line like there is a problem.  Thanks again, hope there is someone else out there with some experience on this one.
Free tool for managing users' photos in Office 365

Easily upload multiple users’ photos to Office 365. Manage them with an intuitive GUI and use handy built-in cropping and resizing options. Link photos with users based on Azure AD attributes. Free tool!

Try creating a rule in your Firewall Policy to allow all POP3 traffic.

See how that goes.
LinkNJAuthor Commented:
symfw, thank you for your suggestion, tried that previously and revisited per your suggestion but still having trouble when the internet auto-protect is enabled.

davemillhouse, I hope that is a new posting from symantec as I searched their KB for quite some time a couple weeks ago... thank you very much and I will be giving that a try ASAP and will let you know.

Hope everyone had a great Thanksgiving weekend!
LinkNJ - FYI - this is not on their website yet and was sent to me by one of Symantec's tech guys.
LinkNJAuthor Commented:
Thank you all for your help and contributions... davemillhouse, you hit the nail right on the head.  Perfect solution to the problem and it was indeed an upgrade from 10.x as the symantec documentation notes.  Just as a note... the location specific policy was a bit difficult to find and was labeled "XXXXX server group clients policy [shared]" for future use.

BTW, glad to see it wasn't on the web site as I thought I had failed in my own search.  Again, thank you for the help and you have made my first question a good one.  This is why Experts Exchange is so great.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.