Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 471
  • Last Modified:

DHCP leasing address to ISA 2004 !!!!!!!!!!!!!!!

My DHCP server is keep leasing ip address to my ISA 2004 server.

from my DHCP server under address leases, the Unique ID header it says, RAS and it is my firewall server.

How do I stop my ISA 2004 from sending lease request to my DHCP server because it uses all my available ip addresses?

appreciate any help
0
mcse2007
Asked:
mcse2007
  • 4
  • 3
3 Solutions
 
haskaramCommented:
Stop the dhcp client service pon your ISA Server.
0
 
mcse2007Author Commented:
can't do that, because the WinHTTP WebProxy Auto-discovery service will be stopped also hence internet access will cease from IE7 since it relies on webproxy server.

any other idea?
0
 
Keith AlabasterCommented:
Put the MAC address of the ISA server into the DHCP service and assign it a reserved address

Keith
0
A Cyber Security RX to Protect Your Organization

Join us on December 13th for a webinar to learn how medical providers can defend against malware with a cyber security "Rx" that supports a healthy technology adoption plan for every healthcare organization.

 
mcse2007Author Commented:
Putting the MAC address of the ISA server into the DHCP didn't fix my issue because the ISA server keep leasing new ip address until my DHCP server runs out of ip.

There's got to be a way to stop my ISA server from obtaining new lease.
0
 
Keith AlabasterCommented:
Have you told ISA to be a RRAS server also?
ISA is supposed to have static IP's on its interfaces so assuming you have followed the setup guides then the only things that should be pulling dhcp entries is if you have rras running or have incorrectly set up a vpn pool.

Can you provide an overview of the environment?
What service pack of ISA2004 do you have installed?
Is this a proper install or on a virtual machine setup?

Can you provide an ipconfig /all of your ISA server?
0
 
mcse2007Author Commented:
keith,

ISA is  configured with static ip.

From VPN console in ISA, I enable the Static address pool with valid ip address ranges instead of relying on DHCP to supply ip to vpn clients. After doing this, the issue was resolved.

cheers, mcse2007
0
 
mcse2007Author Commented:
I've distributed the points base on efforts and gave me some idea to troubleshoot and eventually finding my solution.

cheers, mcse2007
0
 
Keith AlabasterCommented:
Welcome :)
0

Featured Post

Cyber Threats to Small Businesses (Part 2)

The evolving cybersecurity landscape presents SMBs with a host of new threats to their clients, their data, and their bottom line. In part 2 of this blog series, learn three quick processes Webroot’s CISO, Gary Hayslip, recommends to help small businesses beat modern threats.

  • 4
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now