• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 806
  • Last Modified:

Sharing files on a wireless LAN

I am running XP Pro 2002.  I am trying to share files on a wireless LAN.  I have allowed each computer to be visible, i can see each others iTunes Library in the shared area of iTunes, I have shared the respective files using the security/share and I can connect both via the wireless network to the internet.  However, i Cannot see the name of the network in my network places (only the network connections), i cannot see the other computer in my network places, i Cannot ping either computer from the other (i have checked the ICMP box for echo's on both computers) and i can't see the shared files i want to share.  I have run a network diagnostic and get network adapters failed (when it tries to ping the other computer).  I tried to set up a workgroup but this did not work either and suggested that i didn't have admin access or something....Any suggestions on how to fix this puppy so i can share files?
Thanks!
0
lachstock
Asked:
lachstock
  • 2
  • 2
1 Solution
 
haskaramCommented:
First Try to shutdown your firewall.
if it works; u need to open some ports for file sharing.
If not try to give those informations.
what is your access Point Model?
How your PCs are getting IP's? DHCP or Static?
Any security running on your access point?
0
 
TreyHCommented:
Disable 'Simple File Sharing'.

-Windows Explorer
-Tools
-Folder Options
-View tab
-Scroll to the bottom and uncheck 'Use Simple File Sharing'

Also, each workstation will have to have a matching user account.
0
 
lachstockAuthor Commented:
thanks.  have tried to shut down firewall and also have unchecked simple file sharing already.  
Access point model? IPs via the wireless network in the house....Security, use Norton security.

What do you mean by "matching" user accounts?
thanks again.
0
 
lachstockAuthor Commented:
think i have solved the problem.  combination of norton firewall issues mainly i think!
0
 
TreyHCommented:
<<What do you mean by "matching" user accounts?>>

If you are logged in as 'User/MyPassword' on machineA and want to access a share located on machineB, machineB will have to have a matching user account of 'User/MyPassword'. Or machineA will have to use the 'log in as' a valid account on machineB.

Sounds like you got it working though, good ....
0

Featured Post

SMB Security Just Got a Layer Stronger

WatchGuard acquires Percipient Networks to extend protection to the DNS layer, further increasing the value of Total Security Suite.  Learn more about what this means for you and how you can improve your security with WatchGuard today!

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now