Outlook 2000 is downloading the same mail over and over, I need to stop it.

I have an outlook 2000 sp3 machine thats downloading the same emails over and over from the mail server. Ive set the outlook on this machine to keep the mail on the mail server because theres another outlook 2000 machine downloads the mail and a blackberry. Only one outlook machine is having the problem and the blackberry is getting them fine.
Also it doesnt double with every send recieve, it went a whole day without doing it (if you can beleive the user) but he seems to be right

Machine with issue: Win XP home SP2/ outlook 2000 sp3
Other machine: Win XP Pro SP2 / Outlook 2000 no service pack

Blackberry: Curve
lighthousenetworksAsked:
Who is Participating?
 
lighthousenetworksConnect With a Mentor Author Commented:
Ive tryed the above with no luck. I ended up getting outlook 2003 for it which seems to have stopped it. I did an upgrade so all the settings were kept the same. All i can think of is that it was a bug.
0
 
Glenn_MooreCommented:
Do you have the setting to download from the server?
Tools, Email Accounts, Change, More Settings, Uncheck on the delivery section - Leave messages on server.
0
 
Glenn_MooreCommented:
0
Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

 
lighthousenetworksAuthor Commented:
I dont think I can uncheck the "leave messeges on server" because that will stop the other outlook 2000 downloading the mails.
0
 
Glenn_MooreCommented:
What are the difference in the settings in the machine that works vs. the one that does not?
Also, what are the settings on the respective Blackberries?
0
 
Glenn_MooreCommented:
This is the Outlook 2000 inbox repair tool:
http://support.microsoft.com/kb/272227/
0
 
war1Commented:
Hello lighthousenetworks,

Here are some reasons that you may be getting duplicate messages
http://www.sperrysoftware.com/Outlook/Outlook-Duplicates.asp#Q1

Hope this helps!
war1
0
 
lighthousenetworksAuthor Commented:
I'll try these things when I get infront of the machine. Thanks
0
 
war1Commented:
lighthousenetworks,

Glad the problem is fixed.  Usually upgrading Outlook does not fix a duplicate problem.  Did you change any setting?  Disable antivirus check of email? Leave a copy on server?
0
 
lighthousenetworksAuthor Commented:
AVG FREE was on the machine with the issue and it was poping up telling me it was scanning the mails. I think I disabled the email scanning tho.
0
 
war1Commented:
Turn the email scanning in AVG back on.  Test if you get duplicate emails.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.