Solved

New Setup of Asa 5505 problem of outlook logging into server to download email

Posted on 2007-11-16
3
527 Views
Last Modified: 2010-04-09
I have recently setup asa 5505 to allow for inbound smtp to from outside connections. Email is getting to server just fine. I can forward email from mailbox to alternate email address example a yahoo account. But the problem I have is that outlook is having problems logging into pop3 account to receive email. I have the esmtp filter off and have the below configs

 Saved
:
ASA Version 7.2(2)
!
hostname bullitproof
domain-name tst
enable password pJ5.MVc3/8kd75Iq encrypted
names
!
interface Vlan1
 nameif inside
 security-level 100
 ip address 192.168.1.1 255.255.255.0
 ospf cost 10
!
interface Vlan2
 nameif outside
 security-level 0
 ip address 64.129.xx.xx 255.255.255.0
 ospf cost 10
!
interface Vlan3
 no forward interface Vlan1
 nameif dmz
 security-level 50
 ip address 192.168.2.1 255.255.255.0
 ospf cost 10
!
interface Ethernet0/0
 switchport access vlan 2
!
interface Ethernet0/1
!
interface Ethernet0/2
 switchport access vlan 3
!
interface Ethernet0/3
!
interface Ethernet0/4
!
interface Ethernet0/5
!
interface Ethernet0/6
!
interface Ethernet0/7
!
passwd 2KFQnbNIdI.2KYOU encrypted
ftp mode passive
clock timezone EST -5
clock summer-time EDT recurring
dns domain-lookup inside
dns domain-lookup outside
dns server-group DefaultDNS
 name-server 66.194.24x.x
 name-server 66.194.25x.x
 domain-name bullittechs.com
same-security-traffic permit inter-interface
same-security-traffic permit intra-interface
access-list outside_access_in extended permit tcp any host 64.129.xxx.xx eq www
access-list outside_access_in extended permit tcp any host 64.129.xxx.xx eq smtp
access-list outside_access_in extended permit tcp any host 64.129.xxx.xxeq pptp
access-list outside_access_in extended permit tcp any host 64.129.xxx.xx eq domain
access-list outside_access_in extended permit tcp any host 64.129.xxx.xx eq 3389
access-list outside_access_in extended permit udp any host 64.129.xxx.xxeq domain
access-list outside_access_in extended permit icmp any any
access-list outside_access_in extended permit tcp any host 64.129.185.xx eq 3389
access-list outside_access_in extended permit tcp any host 64.129.xxx.xx eq pop3
pager lines 24
logging enable
logging timestamp
logging asdm informational
logging from-address bullitproof@bullittechs.com
logging recipient-address steve.wade@bullittechs.com level emergencies
mtu inside 1500
mtu outside 1500
mtu dmz 1500
icmp unreachable rate-limit 1 burst-size 1
asdm image disk0:/asdm-522.bin
no asdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 1 0.0.0.0 0.0.0.0
static (inside,outside) tcp interface www 192.168.1.10 www netmask 255.255.255.255
static (inside,outside) tcp interface smtp 192.168.1.10 smtp netmask 255.255.255.255
static (inside,outside) tcp interface pptp 192.168.1.10 pptp netmask 255.255.255.255
static (inside,outside) tcp interface domain 192.168.1.10 domain netmask 255.255.255.255
static (inside,outside) udp interface domain 192.168.1.10 domain netmask 255.255.255.255
static (inside,outside) tcp interface 3389 192.168.1.10 3389 netmask 255.255.255.255
static (inside,outside) 64.129.185.xx 192.168.1.80 netmask 255.255.255.255
access-group outside_access_in in interface outside
route outside 0.0.0.0 0.0.0.0 64.129.185.1 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout uauth 0:05:00 absolute
http server enable
http 192.168.1.0 255.255.255.0 inside
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
telnet timeout 5
ssh timeout 5
console timeout 0
dhcpd auto_config outside
!
dhcpd address 192.168.1.3-192.168.1.129 inside
dhcpd enable inside
!

!
class-map inspection_default
 match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map
 parameters
  message-length maximum 512
policy-map global_policy
 class inspection_default
  inspect dns preset_dns_map
  inspect ftp
  inspect h323 h225
  inspect h323 ras
  inspect rsh
  inspect rtsp
  inspect sqlnet
  inspect skinny
  inspect sunrpc
  inspect xdmcp
  inspect sip
  inspect netbios
  inspect tftp
  inspect http
  inspect pptp
!
service-policy global_policy global
prompt hostname context
Cryptochecksum:f6afd70240a76d0a63641cefc084b491
: end
asdm image disk0:/asdm-522.bin
no asdm history enable
0
Comment
Question by:ltbullit
3 Comments
 
LVL 18

Accepted Solution

by:
Don S. earned 500 total points
ID: 20298035
You need a NAT entry for pop3
0
 
LVL 28

Expert Comment

by:batry_boy
ID: 20299120
If you're just using a client PC with Outlook that is on your inside interface and using Outlook to check a POP3 e-mail account that is on an external host on the Internet, you do not need an explicit NAT for POP3.  You're existing configuration looks OK and you should be able to retrieve POP3 e-mail just fine.

What error or behavior are you seeing in Outlook when you try to download POP3 e-mail?
0
 
LVL 16

Expert Comment

by:2PiFL
ID: 20299485

You need a static route for pop3.
0

Featured Post

PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

How to configure Site to Site VPN on a Cisco ASA.     (version: 1.1 - updated August 6, 2009) Index          [Preface]   1.    [Introduction]   2.    [The situation]   3.    [Getting started]   4.    [Interesting traffic]   5.    [NAT0]   6.…
I recently updated from an old PIX platform to the new ASA platform.  While upgrading, I was tremendously confused about how the VPN and AnyConnect licensing works.  It turns out that the ASA has 3 different VPN licensing schemes. "site-to-site" …
Both in life and business – not all partnerships are created equal. As the demand for cloud services increases, so do the number of self-proclaimed cloud partners. Asking the right questions up front in the partnership, will enable both parties …
As a trusted technology advisor to your customers you are likely getting the daily question of, ‘should I put this in the cloud?’ As customer demands for cloud services increases, companies will see a shift from traditional buying patterns to new…

912 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

22 Experts available now in Live!

Get 1:1 Help Now