How do I block one update from the automatic updates from a WUS server?

Update KB943460 updated across my system and is causing multiple problems.  How do I block it from installing just that update.
Who is Participating?
When you are updating your computer, unselect  the KB943460 update.  To make sure it doesn't pop up again next time you go to update you need to tell Windows to ignore updates you've chosen to not install.

In the System properties window (Right-click "My Computer", click on "Properties")
- Click on the "Automatic Updates" tab
- Depending on your system, you should see a section at the bottom that gives you options about hidden updates.  If you have chosen to ignore an update in the past, it should be hidden.  Make sure the options there match your preferences.

There may be a different way to do this, and this method assumes you have not installed the update yet.  With this response I assume you have already restored your computer to a state that is pre-update.
quippeeAuthor Commented:
Sorry - I should have said that my updates are pushed out by WUS and none of my users have the option at the pc level to turn off automatic updates.  I need to turn off that update from the server.
quippeeAuthor Commented:
Yes, That helped.  My server is set to automatically approve updates.  I went into the WUS adminstration and unnaproved that update.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.