Solved

Removing pop ups from internal Visio2003 created html file.

Posted on 2007-11-16
6
185 Views
Last Modified: 2013-12-08
Using Visio 2003, I create a web page that has multiple hyperlinks.  This then loads internal word and powerpoint documents.  This is all fine, but every time visio.htm loads it comes up with a pop-up blocker message, which you have to accept. If you load an external document and the go back (via IE7) - it comes up with the same security message.

I've tried modifying the security settings (custom), as per the help file, but I then get a red pop up indicating that the PCs security settings need fixing.

I don't really want to weaken my PC, I want these internal documents to be able to come up without a message.

Any help would be greatly appreciated.
0
Comment
Question by:Andy Brown
  • 3
  • 2
6 Comments
 
LVL 31

Expert Comment

by:James Murrell
ID: 20301067
add the full folder directory as a trusted site or intranet zone?
0
 

Author Comment

by:Andy Brown
ID: 20303829
Thanks for that, but how do I do that?  When I go into Tools, Options, Security, Trusted Sites and add the folder name C:\Documents and Settings\Andrew\Desktop\Test - it tells me that it is an invalid format.
0
 
LVL 31

Expert Comment

by:James Murrell
ID: 20303866
ok try this

Not usually. When you first install Internet Explorer, it will check to see if you are on an intranet and set address checking appropriately. Your network administrator can also control whether Internet Explorer uses the intranet security zone settings. If Internet Explorer recognizes that you are on an intranet, you do not need to do anything else. If it does not recognize that you're on an intranet, follow these steps to to tell Internet Explorer that you are on one:

To tell Internet Explorer that you are on an intranet

In Internet Explorer, click the Tools button, and then click Internet Options.
Click the Security tab, and then click Local intranet.
Click the Sites button.
In the Local intranet dialog box, clear the Automatically detect intranet network check box, if it is selected.
Select all other check boxes, and then click OK twice.
0
Courses: Start Training Online With Pros, Today

Brush up on the basics or master the advanced techniques required to earn essential industry certifications, with Courses. Enroll in a course and start learning today. Training topics range from Android App Dev to the Xen Virtualization Platform.

 

Author Comment

by:Andy Brown
ID: 20304177
Thanks for that - but I am running on a stand alone laptop. But I get the same pop-ups and when I go to trusted sites - it still will not let me enter the path.
0
 
LVL 30

Accepted Solution

by:
Scott Helmers earned 500 total points
ID: 20385356
I agree that this is an extremely annoying problem. It has to do with the javascript and "active content" that Visio embeds in the saved web page files.

I believe you'll find the solution is quite simple. In IE 6 select Tools/Internet Options, scoll down to the Security section and place a checkmark next to "Allow active content to run in files on my computer". Close IE and restart  -- I think you'll be OK.
0
 

Author Closing Comment

by:Andy Brown
ID: 31409590
Thanks for your help on this - sorry for the delay in getting back to you.
0

Featured Post

Courses: Start Training Online With Pros, Today

Brush up on the basics or master the advanced techniques required to earn essential industry certifications, with Courses. Enroll in a course and start learning today. Training topics range from Android App Dev to the Xen Virtualization Platform.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Bada platform is becoming more and more famous this days and people talking about same. Some friends included those who have bada OS mobile asked me "what is bada?"and "what its features?". That encouraged me to research and write this article. [st…
Several part series to implement Internet Explorer 11 Enterprise Mode
This Micro Tutorial will demonstrate how to add subdomains to your content reports. This can be very importing in having a site with multiple subdomains.
Shows how to create a shortcut to site-search Experts Exchange using Google in the Chrome browser. This eliminates the need to type out site:experts-exchange.com whenever you want to search the site. Launch the Search Engine Menu: In chrome, via you…

808 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question