Solved

SBS 2003 RAS & NETWORKING SERVICES WONT START

Posted on 2007-11-16
3
571 Views
Last Modified: 2008-04-12
Hello Experts!

Taken over at a site where it appears that there have been problems with networking on a two card SBS box.  The system had been working fine until some configurations were changed (from two card to one) and now upon restart there is a big red cross in RAS.  No network associated elements seem to be functioning (DNS, ACTIVE DIRECTORY, WEB SITES in IIS, EXCHANGE) and even ipconfig /all returns an error.
We are working at this by troubleshooting RAS itself and will look through the SBS logs but does anybody have any ideas as to why this could have happened?

Thanks

Mevels
0
Comment
Question by:mevels
3 Comments
 
LVL 38

Expert Comment

by:Philip Elder
ID: 20303269
The original setup was 2 NIC ... RRAS was associated with NIC 2, internal services were associated with NIC 1.
Put the second NIC back in, and make sure to setup the IPs as they were, rerun the CEICW, and the Change IP wizard to reset the services to the appropriate NIC IP. You can change the internal IP range when running the Change IP wizard by one in the second octet: Now: 192.168.1.3 to 192.168.2.3.
That will hopefully fix it.
If not, I hope you have a good backup, or perhaps a Swing is in order.
Others may have better info.
Philip
0
 
LVL 21

Expert Comment

by:dan_blagut
ID: 20311128
Hi
Usually that is happen when you remove a network adapter on that all services are binding. The easiest way is to put back the first network card and to remove the existing one if you need only one in your server.
Anyway you can change the binding order for network card using this procedure:
Set the binding order: a.  Click Start, click Settings, and then click Network and Dial-up Connections.
b.  On the Advanced menu, click Advanced Settings.
c.  View the local area connections and remote access connections in the Connections box.
d.  Use the arrow buttons to put the connections in the following order:
  • Local area connection for the network adapter
  • Remote access connections
e.  Click OK.
f.  Close the Network and Dial-up Connections window.
g.  If you are prompted to do so, restart the server.


Dan
0
 

Accepted Solution

by:
mevels earned 0 total points
ID: 20404416
This was resolved by manually resetting the TCPIP stack.

Thanks anyway

Mevels
0

Featured Post

Enabling OSINT in Activity Based Intelligence

Activity based intelligence (ABI) requires access to all available sources of data. Recorded Future allows analysts to observe structured data on the open, deep, and dark web.

Join & Write a Comment

This is the first one of a series of articles I’ll be writing to address technical issues that are always referred to as network problems. The network boundaries have changed, therefore having an understanding of how each piece in the network  puzzl…
Learn about cloud computing and its benefits for small business owners.
Illustrator's Shape Builder tool will let you combine shapes visually and interactively. This video shows the Mac version, but the tool works the same way in Windows. To follow along with this video, you can draw your own shapes or download the file…
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …

757 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

23 Experts available now in Live!

Get 1:1 Help Now