Computers are inoperable if left on overnight

Network:
2003 Small Biz Server
- offsite backup
7 workstations
- XP SP2
- Office 2003

All day, there are no problems.  The computers are left on overnight.  When the users start work, they must restart their computers in order to make them function.
fekdepAsked:
Who is Participating?
 
Rob WilliamsConnect With a Mentor Commented:
Have you disabled all power management features, at least as a test, in control panel. Set to never turn off (except monitors), and make sure stand by/hibernate are disabled, as well as BIOS power management.

Try adding a UPS to one machine. Seems odd it would change when you moved locations. Maybe you have "dirty" power, causing some funky results.

Try running a ping from one machine to another all night to see if you can keep them awake. That might rule out hardware issues.
ping -t 192.168.123.123
0
 
and235100Connect With a Mentor Commented:
Have you had a look at the event logs on any of the workstations/server?
(start, run, type eventvwr <hit enter>)
Do the System and Application logs give you any idea as to what is going on?
0
 
KCTSConnect With a Mentor Commented:
One simple if cynical suggestion - save yourself the agro and do your bit to cut carbon emmissions and switch them off each night.
0
Improved Protection from Phishing Attacks

WatchGuard DNSWatch reduces malware infections by detecting and blocking malicious DNS requests, improving your ability to protect employees from phishing attacks. Learn more about our newest service included in Total Security Suite today!

 
and235100Connect With a Mentor Commented:
Yes - if you switch them off at night - you can set them in the bios to power on at a certain time - which would mean they would be up and running for first thing in the morning.
0
 
huskerdrewConnect With a Mentor Commented:
What kind, if any updates or processes run at night?  Is it that the workstation will not login, runs sluggish, doesn't work at all?  If it is happening each and every night I would check your event viewer and compare that with any scheduled tasks or updates that run at night to start with.

Also, many companies are going the route KCTS has suggested where they shut down workstations at least from Friday night till Monday morning.  I don't know if I would shut them down every night since that is when most administrators run updates.
0
 
willcompConnect With a Mentor Commented:
Power off if feasible. Otherwise check power saving settings, especially standby mode. I don't use hibernation or standby but do turn off hard disks and monitor.

Are screens blank or is there a display?
0
 
fekdepAuthor Commented:
I should add that this is a new problem.  It began after moving offices from one building to another.  

Shutting them off at night isn't the solution.  
0
 
huskerdrewConnect With a Mentor Commented:
What runs on your network at night?  Do you have anything running, is there anything in your event logs?  Is this happening to all workstations or is it hit and miss?
0
 
Rob WilliamsConnect With a Mentor Commented:
Can't imagine changing locations would affect it, but check the network adapters and see if they are set to disable the network adapters after a period of time. Some adapters don't seem to "wake up".
Device manager | expand network adapters | right click on the network adapter and choose properties | power management | un-check "allow this computer to turn off this device to save power"
0
 
fekdepAuthor Commented:
This is still a problem.  I've:

rejoined all machines to the domain.
Checked DNS for problems.
Found and disabled a second NIC.
Checked all services running at night.

0
 
fekdepAuthor Commented:
Unfortunately none of this solved my problem, but I was lead in the right direction so I'm just going to split the points up.  Thanks all for your help.
0
 
Rob WilliamsCommented:
Thanks fekdep.
Does this mean you did find the problem?
--Rob
0
 
fekdepAuthor Commented:
Ya.  Something I had missed in the DNS.  The former IT guy had put some static entries in the DNS.  We killed EVERYTHING in the DNS and set it up again.
0
 
Rob WilliamsCommented:
Thanks for updating.
I guess we should have asked more questions regarding the problem description. I think we assumed "inoperable if left on overnight" meant they didn't work at all, as opposed to the lost access to network and resources.

Cheers !
--Rob
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.