Backup Exec - E-mail Alerts

I have having some problems setting up e-mail alerts in Backup Exec 10D running on a Windows 2003 Server Standard.

We have 6 Backup Exec servers and I would like each one to e-mail our support team mailbox with the status of the daily backup jobs.

We have Exchange configured for SMTP mail but not on the same server that runs Backup Exec.

In the Notification Config I have enabled SMTP Alerts, given the details of the Exchange server and used my own e-mail account as a test.
I've set my account up as an SMTP Mail recipient. When I click the "Test" button I get the message "A test notification has been queued for delivery to the selected recipient" but nothing arrives in my mailbox.

Initially I thought this was because SMTP services were not installed on the Backup server but installing this component has made no difference.

Can anyone help?
mikevr6Asked:
Who is Participating?
 
honmapogConnect With a Mentor Commented:
Check this: http://www.experts-exchange.com/Storage/Backup_Restore/Backup_Exec/Q_22410091.html

The manual test that is suggested is very useful. And the suggested solution may be your solution as well.
0
 
MrLonandBConnect With a Mentor Commented:
In addition to your configuration of the "Configure Alert Categories" -- did you also configure "Configure Email and Pager Notification"? It is there where you identify your email server's address. If you have done that, double-check you "Junk Mail" folder in Outlook -- those tests from Backup Exec will sometimes be captured as Junk Mail if you have it turned on in Outlook.
0
 
mikevr6Author Commented:
Thanks for the reply.
Yes In the Notification properties I have defined the Exchange server.
Junk Mail is turned off as the e-mail system is for internal mail only.

Anything else I might be missing?
Or is there somewhere I can check on the server to see where this message has been queued?
0
 
mikevr6Author Commented:
honmapog (is that kiss my a$$ backwards in Irish?) Thanks for the pointer. Your solution was the most complete. And in-fact it helped most.

The cause of the problem was that Port 25 was being blocked on the backup server by Viruscan. Once I disabled the the port blocking, the e-mails came through thick and fast.
MrLonadB gets 50 points for his input.

Thank You Both
Mike
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.