Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 3939
  • Last Modified:

Unable to see some embedded images in Lotus Notes

I am unable to see some embedded images in Lotus Notes.  They come over at red x's, any fix for that?

When i view them in webmail, they are fine, but not through the Notes client?

Thank you
0
cas_three
Asked:
cas_three
2 Solutions
 
Sjef BosmanGroupware ConsultantCommented:
0
 
Bill-HansonCommented:
Also, try setting the browser setting in your location document to Notes with MSIE.  If that works, you can change the setting back to your preference.  This will force the web retriever to initialize.
0
 
cas_threeAuthor Commented:
Here is another scenario, an email came in with a invitation embedded in the email, but the invitation cannot be viewed in the Notes client, only through web mail.  When you view in the Notes client, you can't even tell there is an invitation anywhere, we only realized it was there after the email stating see invitation below.

Will these browser settings resolve that?  Also, if I change my browser settings in the location, will that make the invitation appear?

Thank you!
0
Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

 
Bill-HansonCommented:
The invitation has nothing to do with the location doc.  This may be two separate issues.

First, try refreshing the design of your email file.  If that does not help, I would recommend reinstalling the Notes client.
0
 
Bill_FleuryCommented:
Are you using a proxy server for your internet access?  If so, you need to put the proxy settings in your location document under the basics tab.
0
 
cas_threeAuthor Commented:
No, we are not using a proxy server.

As for the red x's, I edited my current location to use Notes with IE, the red x's are still there.
0
 
cas_threeAuthor Commented:
My web retriever is set to perweb.nsf, is that ok?
0
 
qwaleteeCommented:
Suggestion: Run a test of the Notes browser.

Edit the location document, change browser to Notes retrieved form Workstation.

Control-L
www.yahoo.com
Click the refresh button in the toolbar
Do the same thing for your company Intranet home page if you have one

Does the page display? Is the graphic there? If so, then images should display in mail as well, UNLESS the HTML mail is coded in a way that Notes is not compatible with (this does sometimes happen).

Don't forget to change the Location document browser settinsg back!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

Tackle projects and never again get stuck behind a technical roadblock.
Join Now