?
Solved

IE 7 will not access specific web site from home, but works ok everywhere else

Posted on 2007-11-18
9
Medium Priority
?
176 Views
Last Modified: 2013-12-08
This is a strage one.  I have a very stable setup with MS XP at home with cable modem, linksys router with generic settings (no special filters, port setting, etc), and two computers.  All has worked just fine for years.  I have used the website Newegg.com often, but starting several months ago I cannot access the site with IE 7 from either computer.  However, if I take my laptop to the office which uses the same ISP Newegg.com pops up just fine.  No other web site is causing any problems.

The only thing that has changed is that I dumped Norton and went to NOD32 for my virus protection and started using the MS firewall.  Both have default settings.  I purged Norton using their removal tool, so that should not be the problem.

Any ideas?
0
Comment
Question by:poinzpalm
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 4
9 Comments
 
LVL 97

Accepted Solution

by:
war1 earned 2000 total points
ID: 20308024
Hello poinzpalm,

On the home computer,
1. Clear your DNS cache.  Go to Start > Run and type CMD
and hit OK.
At the command prompt, type ipconfig /flushDNS
and hit OK.

2. Clear your cache.  Go to Tools > Internet Options > General tab.  Under Temporary Internet Files, click "Delete Files" button. Also click "Delete Cookies" button. Click OK.

3. If no joy, check if your PC is blocking the site.  Do a search for HOSTS file and open it with an editor like Notepad. Delete any line that has the blocked site in it.

HOSTS file is located in
Windows XP      =      C:\WINDOWS\SYSTEM32\DRIVERS\ETC
Windows 2K     =     C:\WINNT\SYSTEM32\DRIVERS\ETC
Win 98/ME     =     C:\WINDOWS

It is a hidden file. Go to any folder and select Tools > Folders Options > View. Check "Show hidden files and folders". Click OK.

4. If you are using Internet Explorer, check if the site is restricted or blocked.  Go to Tools > Internet Options > Security. Hightlight Restricted Sites and see if the blocked site is located there.

Also under Content tab > Content Advisor, check if the site is restricted there. Remove it.

Also, under Security tab, add the website to your trusted zone.

5. Check if antispyware, antivirus, or firewall is blocking the website.

Hope this helps!
war1
0
 

Author Comment

by:poinzpalm
ID: 20308183
Thanks war1 for the speedy comment.  To clarify, my title should have read

"IE 7 will not access specific web site from home, but works ok at the office"

I tried clearing the DNS cache and temp internet files without joy.  I'm not inclined to clear cookies as I like them :) and this would not explain why my laptop works ok at the office.  I checked HOSTS and no entry is there referencing newegg.com.  I checked IE Restricted Sites and there are no entries.  Same for MS Firewall.  I completly turned off the firewall and NOD32 without joy.  I checked the router again and I see no blocked sites or any blocked ip addresses.  

thanks for the ideas - poinzpalm
0
 
LVL 97

Expert Comment

by:war1
ID: 20308234
Add the website to the Trusted Zone.
0
Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

 

Author Comment

by:poinzpalm
ID: 20308578
I added http://www.newegg.com and http://*.newegg.com to the trusted site list in IE and still no luck.  Good idea though.
0
 

Author Comment

by:poinzpalm
ID: 20308625
Here is another clue.  I was able to ping www.newegg.com just fine, so I took the IP it returned http://204.14.213.185/ and plugged it into the IE address bar and the newegg main page comes up no problem.  However, no links on the main page work.  So the IP address works, but something is blocking the IP lookup???
0
 
LVL 97

Expert Comment

by:war1
ID: 20308676
>>  I checked HOSTS and no entry is there referencing newegg.com.

Check the HOSTS file and check any line reference 204.14.213.185
0
 

Author Comment

by:poinzpalm
ID: 20309319
Thanks for hanging in there.  Here is my HOSTS file:

127.0.0.1       localhost
192.168.1.100 HP0017A42A4612

so I don't see the newegg IP number.
0
 

Author Comment

by:poinzpalm
ID: 20312594
Ok war1, you were right about the cookies.  I deleated all cookies with newegg in the filename and that did the trick.  This is illogical because with the same cookies I had no problems with the office internet connection, only the home connection.  Anyway, thanks.
0
 
LVL 97

Expert Comment

by:war1
ID: 20313390
poinzpalm, glad the problem is fixed.
0

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In threads here at EE, each comment has a unique Identifier (ID). It is easy to get the full path for an ID via the right-click context menu. However, we often want to post a short link within a thread rather than the full link. This article shows a…
Ever visit a website where you spotted a really cool looking Font, yet couldn't figure out which font family it belonged to, or how to get a copy of it for your own use? This article explains the process of doing exactly that, as well as showing how…
Shows how to create a shortcut to site-search Experts Exchange using Google in the Chrome browser. This eliminates the need to type out site:experts-exchange.com whenever you want to search the site. Launch the Search Engine Menu: In chrome, via you…
How to create a custom search shortcut to site-search Experts Exchange using Google in the Firefox browser. This eliminates the need to type out site:experts-exchange.com whenever you want to search the site. Launch your Bookmark Menu: Press 'Ctrl +…

718 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question