Solved

Random system lockup and reboot

Posted on 2007-11-18
15
883 Views
Last Modified: 2013-11-08
I'm experiencing random system lockup and rebooting without any BSOD or error messages.  I've formatted and re-installed Windows XP Home edition, and have performed all windows updates (SP2, etc.)  

Initially I thought this might be due to my old video card's fan failing, so I purchased an ASUS EAH2400 Pro (Radeon) PCI-Express with passive cooling.  This gave me more problems as windows was taking forever to startup or shutdown, and sound was all choppy too.  The crashes were much more frequent with the new video card installed.

I've replaced the EAH2400 Pro with an nVidia 8500GT (by XFX) also PCI-e with passive cooling.  The drivers seem better (Windows starts/shutsdown much faster and audio, etc. seem to be working fine) but I still get random system resets.

I've run Memtestx86 overnight previously and it did not find any errors.  I've tried changing the slots of all 4 dimms in the system.  No difference.  My BIOS was showing my 5v was low (around 4.45v).   I've just installed a new (albeit noisy) 500W PSU and the voltage is much better, but am still getting random lockups.

Cooling is not an issue, my P4 3.2 Prescott is running at <50 C according to speedfan.

Things are definitely worse when I install my video drivers, but I can use them and run at a low resolution (say less than 1280x1024) for a while with no problems.  If I crank up the resolution to 1920x1200 the screen/system freezes instantly.  Without the drivers installed, I've had a few lockups/reboots though much less frequently, and it seems the system is almost useable.

Please note that I'm not a gamer and I only have been running 2d apps.  This system is almost 3 years old and has been running perfectly for that long.  This fresh install of windows has nothing on it except speedfan, Avast antivirus and Microsoft updates.  

Any help or suggestions would be gratefully appreciated as I'm at my wits end and have spent a fair chunk of change on new hardware, all with no improvement.

My system info:
Motherboard: ASUS P5GD2 Deluxe w/ BIOS 1007
CPU: Intel P4 540 (prescott 3.2GHz) NOT overclocked
RAM: 2 GB DDR2 (4x512MB; 1G each for two brands: Samsung and OC)
Video: XFX nVidia 8500GT passive
0
Comment
Question by:luckyrobj
  • 6
  • 6
  • 2
  • +1
15 Comments
 
LVL 2

Expert Comment

by:johnx666
ID: 20308860
try down/upgrading your BIOS
try replacing the mobo
I have older(much) Asus mobo and with most up-to-date BIOS system hangs
0
 

Author Comment

by:luckyrobj
ID: 20309964
I've upgraded my BIOS to 1008 beta 9 but the exact same thing is happening.  I'm hesitant to think downgrading it will do anything.

I can get 1920x1200 using software rendering (safe mode or no drivers installed) without any problem it seems.  After installing drivers (tried 163.75, 169.04 off CD and 169.09 latest beta from nVidia) system will boot to 800x600 but I can't increase the resolution... system will hang as soon as I try.  At 800x600 the system works for a while but will eventually hang on me.  
0
 
LVL 32

Accepted Solution

by:
_ earned 125 total points
ID: 20310341
Based on my testing of a similar situation I am having with my system, I think the motherboard has developed a "heat sensitivity"  in the circuitry somewhere (though my temps show good).

With my system out of the case, and on the work bench, setting up different air-flows across it, can either freeze it as soon as I start doing something, or it can work for hours with no problem.
And it is fairly picky about it also. Moving the fans just a little, will cause an increase in freezes.   : /
0
 
LVL 91

Expert Comment

by:nobus
ID: 20310956
i see you have 2 brands of ram; does the issue happens when you only use 1 brand?
0
 

Author Comment

by:luckyrobj
ID: 20313929
Thanks for the comments so far guys.  I greatly appreciate any help, as I'm pretty much stumped.

Coral47: I'm pretty sure it's not a thermal thing, as the problem really is only apparant when the nvidia drivers are installed.  Also, I've got the side of the case off and temperatures are low across the board still.  I've also looked for any signs of damage to capacitors but found nothing.  Is there any place in particular I should monitor?  I can put an indoor/outdoor digital thermometer probe on the spot and measure the temp.

nobus: I've removed one brand of RAM and the problem has not gone away.  Exactly the same behaviour.  I  even ran memtest again and no errors to report.

A little more info:  after using driver clean to remove the nvidia drivers and then re-install the last "stable" release of forceware (163.75) I can switch to some higher resolutions only if I choose 16 bit color.  If I use 32 bit color, the system will crash at anything over 800x600.

Any more ideas or suggestions?
0
 
LVL 32

Expert Comment

by:_
ID: 20317672
>>  Is there any place in particular I should monitor?  

Not really. I am using trial-n-error.
My best results seem to be when the fan is centered on the area between the APG slot, the chipset , and the I/O backplane. It might have "stressed" some of those little bitty thingys, that are scarttered over that area, when my other card started actingup.
0
 

Author Comment

by:luckyrobj
ID: 20317690
Is there any chance the graphic card could be incompatible with the motherboard/system in gerneral?  
0
Top 6 Sources for Identifying Threat Actor TTPs

Understanding your enemy is essential. These six sources will help you identify the most popular threat actor tactics, techniques, and procedures (TTPs).

 
LVL 32

Expert Comment

by:_
ID: 20317844
>> any chance the graphic card could be incompatible

Maybe, but it is rare
Usually any single x16 pci-e video card will work with any x16 chipset. From what I have seen so far, your mobo says it supports x16.

In this review (from 2004) it was using a 128MB Chaintech NVIDIA GeForce PCX5900
http://www.computerpoweruser.com/Editorial/article.asp?article=articles/archive/u0806/17r06/17r06.asp&guid=
But with that old of a chipset (Intel 915P), it could not like the newer Nvidia cards.

This probably will not help you much, but it was a nice read, and might give you an idea.
http://www.pcmech.com/article/asus-p5gd2-deluxe-build-trip-ups-slips-tips/
0
 

Author Comment

by:luckyrobj
ID: 20320320
That article makes me wonder if perhaps my chipset is not configured properly or the incorrect drivers are installed.  I've used Intel's chipset driver for the 915P chipset downloaded from the web but during install it looks like it's only copying two files over: Processor to I/O and PCI-e root hub or something along those lines (I'm not at the computer so I can't tell exactly).

The chipset driver off the motherboard CD seems to copy more files over during install.  But this didn't seem to make any difference, as well they are pretty old.  Am I missing something?
0
 
LVL 32

Expert Comment

by:_
ID: 20325601
>> Am I missing something?

Not that I can think of. The downloaded files might check for whats already installed, and just be copying files that were changed, where the files on the cd are just blindly copying everthing.

Using slightly older Nvidia drivers sometimes works. But they have changed so much the last couple of years, I don't have a clue as to what version to suggest.

After rereading the original post again, I am leaning toward this mobo isn't all that crazy about the newer card GPUs.
That ATI 2400 is a fairly recent release, also.

You might have to stay with the 1280x1024 limit until you get ready for a new mobo or system. But I am willing to keep futzing with this with you, until you get tried of it, or get it working.   : )
0
 

Author Comment

by:luckyrobj
ID: 20325802
Thanks Coral, I really appreciate your dedication! :)

Latest update... during all my surfing trying to find some help, I kept coming across references to Ubuntu.  Then I figured 'if this is anything software related, then ubuntu should run without any problems'.  So I downloaded the ubuntu desktop live cd and booted up with that, everything seemed ok.  Then I poked around to find the graphics settings (my first time using ubuntu and it only took me 10 seconds--a real testament to its simplicity) and changed the graphics driver to nVidia geforce 8 series which was listed as an option.  After I did this, the computer reset itself.

Also, when I got home from work and powered up the system, the BIOS gave me a "overclocking failed" error.  I've never overclocked this machine.

So I'm thinking I've got a hardware problem.  It's going to the shop tomorrow, I'll keep you posted.
0
 
LVL 32

Expert Comment

by:_
ID: 20325867



>> downloaded the ubuntu desktop live cd

Excellent idea.
Sounding more like some kind of hardware incompatibility, at least.

>> I really appreciate your dedication

Naaaaa.  I'm just a sucker for a good "irritating" problem.  I learn more that way.    ; )
0
 
LVL 91

Expert Comment

by:nobus
ID: 20326132
>>  overclocking failed   <<   most, if not all Asus boards display this message, even if you cut the power during boot up; going in/out the bios cures it (it is a bug in the bios, imho) - even a bios update does not cure it
0
 

Author Comment

by:luckyrobj
ID: 20332002
Heard back from the computer shop... diagnosis is blown capacitors on the motherboard.  :-/  Not sure what the root cause was, but I'm guessing probably a bad PSU.

Thanks for everyone's help.
0
 
LVL 32

Expert Comment

by:_
ID: 20332551
Thank you much.  : )

>> diagnosis is blown capacitors on the motherboard

That will do it.
Asus make their mobos too good. Silly thing kept running with blown caps.   ; )
0

Featured Post

Better Security Awareness With Threat Intelligence

See how one of the leading financial services organizations uses Recorded Future as part of a holistic threat intelligence program to promote security awareness and proactively and efficiently identify threats.

Join & Write a Comment

In this article we have discussed the manual scenarios to recover data from Windows 10 through some backup and recovery tools which are offered by it.
Great sound, comfort and fit, excellent build quality, versatility, compatibility. These are just some of the many reasons for choosing a headset from Sennheiser.
Sending a Secure fax is easy with eFax Corporate (http://www.enterprise.efax.com). First, Just open a new email message.  In the To field, type your recipient's fax number @efaxsend.com. You can even send a secure international fax — just include t…
In this seventh video of the Xpdf series, we discuss and demonstrate the PDFfonts utility, which lists all the fonts used in a PDF file. It does this via a command line interface, making it suitable for use in programs, scripts, batch files — any pl…

760 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

20 Experts available now in Live!

Get 1:1 Help Now