Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2389
  • Last Modified:

owa do not show https://localhost/ do not display the site

WINDOWS 2003 SERVER SP2.
EXCHANGE 2003 SERVER SP2.
EXPLORER 7
i keep getting the msg page can not be display no matter what at:

https://localchost/exchange
https://localhost

when I try http://localhost/exchange it says that I must use https.

I have the certificate correct installed. Owa was working fine till last week. The only thing I instaled was an GFI upgrade but I unistalled the GFI Mailesentials, the Antivirus and followed this to reconfigure the iis: http://support.microsoft.com/kb/883380 with no luck.



0
zaldivar05
Asked:
zaldivar05
  • 2
1 Solution
 
SembeeCommented:
Remove the SSL certificate.
Remove the setting to require SSL on the virtual directories and the site as a whole.
The run IIS reset. You need to get the server back to a working state.
I am surprised the reset of the virtual folders didn't work for you - that is usually successful for me. Did you set the require SSL option, as that isn't a default setting unless this is SBS.

Simon.
0
 
zaldivar05Author Commented:
I did it and the page is showing again, I will try to add the certificate again.
0
 
zaldivar05Author Commented:
All work again thx. the default site at iis had the require ssl active, so I think that was it.
0

Featured Post

Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now