Solved

How do I configure Verizon FIOS with Windows Small Business Server 2003?

Posted on 2007-11-18
5
1,684 Views
Last Modified: 2013-12-14
I support a small business who just upgraded from DSL using the older Westell model modems to Verizon FIOS with an Actiontec router.  The Verizon guy installed the hardware but said he had issues with the configuration of the server.  I was not present that day.  He put the old equipment back and said I needed to finish the setup.  I am having trouble though.  I tried using the same dial up connection but it won't work.  Has anyone setup Verizon FIOS router with Server 2003?  Any suggestions would be a great help.  Thanks.
0
Comment
Question by:TeddyZ83
  • 2
  • 2
5 Comments
 
LVL 23

Expert Comment

by:savone
ID: 20311806
Do you get a valid IP address??  

I assume the verizon techs installed and configured the router for you, that means there should not be any pppoe settings you need to change.

Was the servers IP address statically assigned?  If so your new router may be on a different subnet/scheme.

Dial up connection??  How is your server physically connected to the router?  Ethernet cable?  If so try creating a new network connection with all the defaults (dhcp, etc..)
0
 

Author Comment

by:TeddyZ83
ID: 20312161
The server has a static IP address which I did change so both the verizon router and the server are on the same subnet.  I need the server to act as the gateway since I am utilizing ISA and group policies.  The server has 2 NIC's.  The old setup before FIOS was one of the NIC's would connect via ethernet to the DSL modem and the other NIC connected to a switch via ethernet which connected the client machines.  So one NIC for Verizon DSL and the other for the internal LAN.  Everything was working properly before the FIOS was installed.  The Verizon router supplied is made by Actiontec and has 4 LAN ports and one WAN port.  I first tried plugging the ethernet cable from the server to the WAN port but this didn't work.  I then tried plugging the cable into one of the 4 lan ports on the FIOS router but still same problem.  I then changed the server to obtain an IP automatically and the router did assign a valid 192.168 IP but the server would not connect to the internet or any other PC's on the network.  I plugged the other PC's into the FIOS router but still can't connect to them and none of the clients can connect to the internet either though are being assigned an IP from the router.  I am now thinking that maybe the Verizon FIOS still needs to use PPPoE connection.  I used the same connection I had from the old DSL modem but it will not connect.  So after making two phone calls to Verizon last night and was on hold for more than 40 minutes each time, I gave up after no one on the other end picked up.

So, has anyone successfully used FIOS with Small Business Server 2003 acting as the gateway?
0
 
LVL 6

Expert Comment

by:Booda2us
ID: 20325955
Hello TeddyZ83,
WAN port should point to ISP, LAN to your server
Check your router and see if ports 80 and 25 are open. Verizon FIOS blocks those ports  *Port Blocking
Residential: Although the official Terms of Service (TOS) do not specify any exact blocked ports, the verbiage does imply that incoming TCP port 80 and outgoing TCP port 25 may indeed be blocked. Section 3.7.5 states "You may not use the Broadband Service to host any type of server whether personal or commercial in nature." Section 11.2 states that Verizon reserves the right to block "selected ports" to provide for email security.[4]
Business FiOS service is available in some areas, with higher upload speeds, static IP addresses and no blocked ports (for the static IP option)[citation needed]. *
protocols...Bridged Ethernet over ATM, PPP over ATM, PPP over Ethernet .
Another thing to check would be  the PAP/CHAP authentication.
Actiontec claims:> their step-by-step visual setup guide, the Installation Buddy provides simple, straightforward instructions for procedures that were once the province of IT professionals. Now, you can eliminate most of the confusion inherent with installing DSL modems or gateways. With this  DSL Gateway, your customers will get it all: flexibility, simple installation and trouble-free operation. <
Surely, there is some configuration data supplied by Verizon . I have heard of Verizon removing copper lines while installing their FIOS to deny reversal of service back to  previous ADSL..
I hope this helps...Booda
0
 
LVL 6

Accepted Solution

by:
Booda2us earned 500 total points
ID: 20325980
Here is the step- by step, configuration of the Actiontec MI424-WR  from my esteemed colleague Craig 2:
1) Connect your computer to the MI424-WR using an ethernet connection if you have not done so
2) Open your web browser and type in 192.168.1.1 in the URL and press "enter"
3) The default username and password for the MI424-WR is "admin" and "password, however verizon techs tend to change the password to "password1". If neither works, you will need to do a hard reset on the router (hold down the reset pinhole with a paperclip for about 10 seconds). If you did a hard reset, you may not be able to reconnect to the ONT due to a configuration issue with the default router settings (I will explain how to get it working as you keep reading).
4) Once you are logged in, go ahead and reset the router to the default settings if you have done numerous customizations in the past, otherwise don't worry about it. To reset the config to defaults, click on "Advanced" at the top, then click yes in the confirmation box. You will then see "Restore Defaults" at the lower left side of the screen (under the red toolbox icon). The router will now reboot itself. Remember that the username and password resets itself to the ActionTec default of "admin" and "password". It's a good idea to change the password after this is all done of course.
5) Go ahead and log back into the router if you have "Restore Defaults", otherwise just click on "My Network" at the top of the screen. Once you are there, click on "Network Connections" at the menu on the left.
6) You should now see a list of interfaces that exist in the router. To see them all, click on the "Advanced" button below that list.
7) Now you will need to do this very important step. you will need to release your MI424-WR's IP from the ONT or you will NOT be able to have your new router DHCP an IP for itself!. To do this, click on the "Broadband Connection (Coax)" from the connection list. Then click on the "Settings" button at the bottom. You will now see a bunch of settings for this interface. Make sure the "Privacy" option is enabled (if you have reset your MI424-WR to defaults earlier, it maybe disabled. Not having this setting enabled will cause the connection to the ONT to fail!). You can click on the "Release" button if an IP address is currently assigned to the MI424-WR. Click the "Release" button and immediately change the "Internet Protocol" option to "No IP Address" (default setting is "Obtain an IP Address Automatically"). Click on "Apply" afterwards, then "Yes" (if there's a confirmation message), then "Apply" again.
8) Now you will need to turn the MI424-WR into a bridge. In the connection list, click on "Network (Home/Office)", then click on the "Settings" button. You will see a list of interfaces under "Bridge". Check the box next to the "Broadband Connection (Coax)", then check the box under the STP column. Click on "Apply" afterwards, then "Yew" (if there's a confirmation message), then "Apply" again.
9) Since the MI424-WR will no longer be used for routing, go ahead and disable its wireless interface also. Click on "Wireless Access Point" in the interface list and then click on "Disable". You can also disable this in the "Wireless Settings" section.
10) Just in case the MI424-WR will do something wacky, I disabled the built-in firewall also. Click on "Firewall Settings" and then select "Minimum", then click on "Apply".
11) Verify that the MI424-WR no longer has a connection to the internet by looking at the status information in "Main". It should have a red light and say it's on PPPOE right now. The MI424-WR should still have a connection to the ONT. You can check this by going back into "My Network", then "Network Connections", then clicking on the "Full Status" button at the bottom of the list. "Broadband Connection (Coax)". Should say it's connected still.
12) Next, disconnect all computers from the MI424-WR. Setup the router of your choice (for me, I'm using a Linksys WRT54G v4 running dd-wrt). Make sure your new router's IP address is something different from 192.168.1.1 or it will conflict! Your new router should now DHCP an IP from verizon without any problems.

The only way to access the MI424-WR after this setup is to directly connect a computer to it (via ethernet) and using a static 192.168.1.* IP address. It will no longer DHCP an IP to you. You will also notice that the "Internet" light (may look like a map globe) on the router will now be lit orange and blink red. This is normal. The MI424-WR control panel will also perpetually say you're not connected to the internet. That too is normal.

You will know everything is working when you see your new router getting an IP from verizon.
I hope this helps..Booda
0
 

Author Comment

by:TeddyZ83
ID: 20327291
Thank you so much for your response.  Good information to have.  The result was that Verizon came back out and completely eliminated the actiontec router and went stratight into the server via ethernet.  They changed the cable from the ONT from coax to cat5.  We were able to get a steady connection to the internet and all clients could still use the server as the gateway.  Problem resolved.  Thank you.
0

Featured Post

Highfive Gives IT Their Time Back

Highfive is so simple that setting up every meeting room takes just minutes and every employee will be able to start or join a call from any room with ease. Never be called into a meeting just to get it started again. This is how video conferencing should work!

Join & Write a Comment

A lot of problems and solutions are available on the net for the error message "Source server does not meet minimum requirements for migration" while performing a migration from Small Business Server 2003 to SBS 2008. This error pops up just before …
Sometimes you have to pull out old tricks to get a new firewall to work… While we were installing a new Sonicwall at a customers site we found that sites they were able to visit before were not working.  It seemed random and we could not understa…
This video discusses moving either the default database or any database to a new volume.
Here's a very brief overview of the methods PRTG Network Monitor (https://www.paessler.com/prtg) offers for monitoring bandwidth, to help you decide which methods you´d like to investigate in more detail.  The methods are covered in more detail in o…

762 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

20 Experts available now in Live!

Get 1:1 Help Now