Solved

Cannot run You Tube.  Problems with Java Script or Flash Player

Posted on 2007-11-18
8
10,991 Views
Last Modified: 2013-12-08
I've been running YouTube all along.  No problems.  IE7.  Now I get this error message.

Hello, you either have JavaScript turned off or an old version of Adobe's Flash Player. Get the latest Flash player.

I've downloaded the "latest version" 10 times.  No luck.  It used to work in Mozilla but not in IE.  Now it works in neither.
0
Comment
Question by:DFlaschen
8 Comments
 
LVL 17

Expert Comment

by:gops1
ID: 20310339
In most situation, the problem is about flash player.  Try doing this:

1, Locate the following path:

C:\WINDOWS\system32\Macromed\Flash

2, if you find FlashUtil9b.exe, Double click it and the flash player will be reinstalled or fixed.
0
 

Author Comment

by:DFlaschen
ID: 20312469
I did not find FLASHUTIL.9 B .EXE
I only found FLASHUTIL.9 D .EXE
thx

0
 
LVL 12

Expert Comment

by:Rok-Kralj
ID: 20313349
So run it.

And make sure you have javascript enabled!
0
 

Author Comment

by:DFlaschen
ID: 20313369
OK.  
Do I make sure I have JavaScript enabled before I run it, or after?
And, can you tell me how to make sure I have JavaScript enabled?
Thank you
0
Is Your Active Directory as Secure as You Think?

More than 75% of all records are compromised because of the loss or theft of a privileged credential. Experts have been exploring Active Directory infrastructure to identify key threats and establish best practices for keeping data safe. Attend this month’s webinar to learn more.

 
LVL 12

Accepted Solution

by:
Rok-Kralj earned 125 total points
ID: 20313584
You must have javascript enabled all the time.

Instructions on enabling javascript: http://www.tranexp.com/win/JavaScript-enabling.htm
0
 

Author Comment

by:DFlaschen
ID: 20313629
I have not done anything yet.  I am waiting for an answer to my prior question?
I thought it might be useful to mention that I CAN run YouTube videos in Mozilla.  I can NOT run them
in IE-7.
0
 

Author Closing Comment

by:DFlaschen
ID: 31409883
It is true that the necessary component was disable.  However the cause of this disablement was not yet determined by the answerer.  I'm sure he would have figured it out as testing proceeded.
0
 

Expert Comment

by:nyisls
ID: 22345200
dude,
just follow the javascript instructions listed by Rok-Kralj.  Close all browsers.  Then navigate to C:\WINDOWS\system32\Macromed\Flash
run the flashutil.exe (whatever letter follows 9d, or fd doesn't matter)

REBOOT (MUST REBOOT) and you should be ok.
0

Featured Post

Is Your Active Directory as Secure as You Think?

More than 75% of all records are compromised because of the loss or theft of a privileged credential. Experts have been exploring Active Directory infrastructure to identify key threats and establish best practices for keeping data safe. Attend this month’s webinar to learn more.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Internet is a big network which is formed by connecting multiple small networks.It is a platform for all the users which are connected to it.Internet act as platform in different fields. Such as: Internet  as a collaboration platform. Internet  as…
Boost your ability to deliver ambitious and competitive web apps by choosing the right JavaScript framework to best suit your project’s needs.
This Micro Tutorial will demonstrate how to add subdomains to your content reports. This can be very importing in having a site with multiple subdomains.
This Micro Tutorial will demonstrate how nuggets on the Web are formatted by using Chrome Developer Tools. These tools would not only view the site's CSS but it can also modify it and save the CSS to use on your own site.

911 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

24 Experts available now in Live!

Get 1:1 Help Now