Web Outlook shows messages, local Outlooks don't

Hi guys,

We have a SBS 2003 and Exchange Server 2003 (6.5.7638.1) SP2. We replaced the hard drive which is a clone of our old one but bigger. When I send a test e-mail from my gmail account to my office e-mail, I can see it in the Inbox using Web Outlook but not using my desktop Outlook. Other people in the office are having the same problem. Local Outlook says that it is connected to server and that all folders are up to date. Any ideas on how to fix this?

Thank you.
Yury MerezhkovDevelopment Team LeadAsked:
Who is Participating?
tigermattConnect With a Mentor Commented:
Just for troubleshooting purposes, what happens when you disable cached Exchange mode in Outlook? Do the messages show up then? If so, try deleting the local OST file (where Outlook caches the email for cached Exchange mode) from C:\Documents and Settings\<username>\Local Settings\Application Data\Microsoft\Outlook. That could be corrupt.

Failing that, try recreating the user's Outlook profile or, if worst comes to the worst, delete the user's profile and log back in to allow it to be recreated.

Yury MerezhkovDevelopment Team LeadAuthor Commented:
When I disabled cached mode, it worked. Then I re-enabled it again, and it stopped working. Then I deleted outlook.ost, re-opened Outlook, and it works great now! Thanks a lot!
Sounds like the OST was corrupted then; reenabling cached mode might have caused it to be regenerated. Glad to hear it is fixed. :-)
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.