• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1461
  • Last Modified:

Exchange 2003 Incoming Mail Size Limit

Hi All

Where can I change the default exchange2003 incoming mail size limit, some of the emails I am supposed to receive are rejected because of their size, I have checked the Message Delivery Settings and the Virtual SMTP Server settings and both have the limit of incoming mail set to NO Limit
0
http:// thevpn.guru
Asked:
http:// thevpn.guru
1 Solution
 
tcicatelliCIOCommented:
0
 
http:// thevpn.guruAuthor Commented:
That article is for 2007 for 2003->2007

I followed the article however..all limits are set to <Not Set>

I am running 2003 SP2

thx
0
 
Vishal BreedProgram ManagerCommented:
Exchange 2003 System Manager - Global Settings - Message Delivery (Properties) - Defaults - Receiving Message Size.

If message is bouncing - kindly mention the server responsible for bouncing ?? Try sending test email from ersonal account to Exchange server with Huge Attachment!!
 
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now