• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1134
  • Last Modified:

LITEON EZ-DUB and DVD Recognition Issues with USB

I have a DELL Latitiude D620 and I have 2 problems with the getting the LITEON LH-20A1P-03C DVD Drive recognized by Windows XP consistently. I have reinstalled the Intel USB drivers from the DELL Web Site and have a choice of Intel 820801G (ICH7 Family) USB 2 Enhanced Host Controller as well as the regular USB ones and the drivers keep comong up as not having passed Windows Logo testing (maybe it's a DELL thing!).  This message about not having passed logo testing comes up with every USB device that I add.

1st Problem - I start up the laptop and when I plug in the DVD drive it is seen just fine.  I unplug it and plug it back in and it is no loger seen and is to be found with a yellw exclaimation mark and will not work again until the laptop is restarted.

2nd Problem - This product comes with software called EZ-DUB which allows one touch backups as well as DVD copying.  It has an application calles EZ-DUB finder which shows up on the tool bar with aother system applications, but cannot see the DVD drive whatever I do.  I have also got some other applications, such as AnyDVD that I have stopped, but I still cannot get this to work.

I believe that the problems are linked in someway, but cannot seem to get to the bottom of this one.
0
bridgland
Asked:
bridgland
1 Solution
 
and235100Commented:
Are you running SP2 for Windows XP - if you are not - install it.
http://www.microsoft.com/windowsxp/sp2/default.mspx
0
 
johnb6767Commented:
start>run>services.msc

In the listing look for Removable Storage Service. Is is set to Auto, and if not started, click the Start link in the top left...

Since it works at bootup, you might want to see what startup type this is for....I would use Automatic.

Can you at least start the service when this drive isnt showing up, and see if it appears?

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
In the device manager, select View>Show Hidden Devices... Uninstall all the USB components in the device manager. Then proceed to the next section....

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
In c:\windows\inf, look for usbstor.inf....
If not, copy from another PC..When you find it, Rt. Click it and select Install....

See if it rebuilds the USB support for storage devices...... Something may just be flaky....

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Reinstall your latest chipset drivers to get the USB drivers up to date (again)

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

Might also suggest running SFC...

I would start with the System File Checker...

Start>run>cmd.exe

sfc /scannow

You WILL need the XP CD for this to complete...

For details on SFC...

Scannow sfc
http://www.updatexp.com/scannow-sfc.html
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
0
 
kadadi_vIT AdminCommented:
Did you unlpug directly the USB device or usign unlpug/eject hardware from windows right side of the taskbar...?

and check any usb2.0 supoort enable settings in MBD bios option.


Regards,

V.K>
0
 
bridglandAuthor Commented:
The second part about reinstalling from the .nf file worked perfectly.
0
 
johnb6767Commented:
Which part helped?
0

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now