How to enabled Internet connection sharing in windows XP

Hi,

I want to enable Internet connection sharing but when i see in the Advanced tab of "Local Area Connection" Properties i see "Internet Connection sharing has been disabled by Network Administrator".
My computer is not in a domain and I have local administrator previleges.
Please let me know how to enable it.
LVL 8
nagkiAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

ibu1System AdministratorCommented:
Is Windows Firewall/Internet Connection Sharing (ICS) services is enabled in the windows service.
Also check that firewall is disabled in the advance property of network card.
0
2PiFLCommented:
0
ibu1System AdministratorCommented:
also refer this
You can block administrators and users with administrative credentials from accessing this feature by configuring Group Policy. By navigating to Computer or User Configuration\Administrative Templates\Network\Network and Dial-up Connections, you can configure the policy setting Prohibit configuration of connection sharing. This policy setting is described as follows:
•      

You use this policy setting to control whether administrators can enable, disable, and configure the connection sharing feature of a network connection.
•      

If you enable this policy setting, the system removes the Sharing tab from the Properties dialog box for a connection.
•      

The policy setting appears in the Computer Configuration and User Configuration folders. If this policy setting is configured in both folders, the one in Computer Configuration takes precedence over the one in User Configuration.
0
Cloud Class® Course: Amazon Web Services - Basic

Are you thinking about creating an Amazon Web Services account for your business? Not sure where to start? In this course you’ll get an overview of the history of AWS and take a tour of their user interface.

ibu1System AdministratorCommented:
This is more precise of the all
      

To enable or disable Internet Connection Sharing
      
1.       

Start Group Policy Object Editor. To do so, click Start, and then in the Start Search box, type mmc gpedit.msc.
2.       

In the navigation pane, open the following folders: Local Computer Policy, Computer Configuration, Administrative Templates, Network, and Network Connections.
3.       

In the details pane, double-click Prohibit use of Internet Connection Sharing on your DNS domain network.
4.       

Do one of the following:
•      

To enable the Group Policy setting, and disable ICS, click Enabled.
•      

To disable the Group Policy setting, and enable ICS, click Disabled.
5.       

Click OK to save your changes.
0
nagkiAuthor Commented:
Hi 2PiFL,
When i try to access "Network Setup Wizard". Its showing the following message:
"Your user account does not have adequate permissions to set up a home or small office network.
To set up a network,you must have permission to configured Interent Connection Sharing,Windows Firewall and network bridging".

ibu1:
Windows Firewall/Interent connection Sharing(ICS) service is enabled and shows the status as "started".
Windows Firewall is already disabled for network card.
I tried even group policy setting and set the "Prohibit use of Internet Connection Sharing on your DNS domain network" option to disabled. Even then its showing the same message that ICS has been disabled
0
kadadi_vIT AdminCommented:
Is you configured the Internet connection on this pc....menas internet is working on that pc...?is it dial up or Broadband connetion....ISP..?

I think you do not have the admin rights....may be...or try to create another user with admin rights and login with that new user and run that network configuration wizard and did you check that ics & icf serivice is running in control panel>services.

If its not work then you have to repair that winxp operating system...



Regards,

V.K.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
kadadi_vIT AdminCommented:
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows XP

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.