Internet connection Wizard comes up everytime I try to email pictures.

I have XP Home, Outlook 2003, cable modem.  Everything works fine except when I right click and image choose "send to mail recipient", the internet connection wizard started coming up everytime.

Any suggestions on how to stop this from happening?

Thanks,
Joe
joechris4571Asked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
and235100Connect With a Mentor Commented:
What happens when you choose "I want to setup my internet connection manually...", Next, "I connect through a local area network", Next.
Then don't select any proxy - and continue to Finish.

It shouldn't reappear after that.

0
 
and235100Commented:
In the local policy - Start, Run, type gpedit.msc <hit enter>, disable the Internet Connection Wizard:
http://thesource.ofallevil.com/technet/prodtechnol/windows2000serv/reskit/gp/716.mspx?mfr=true
0
 
joechris4571Author Commented:
I tried solution and got a msg saying Windows cannot find gpedit.msc.
I am running the home version of XP.  Everything else works fine except for this.

Thanks!  
0
 
and235100Commented:
Okay - sorry - didn't read the "Home " tag.

Instructions here:
http://www.annoyances.org/exec/show/article04-005
(follow solution 2 or 3)
0
 
joechris4571Author Commented:
Solution 2 or 3 did not work.  Any other ideas?

Thanks,
Joe
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.