Go Premium for a chance to win a PS4. Enter to Win

x
?
Solved

Statistics Reports is getting huge!!

Posted on 2007-11-19
7
Medium Priority
?
358 Views
Last Modified: 2013-12-18
The statistics report is continuing to grow.  I don't use statistic reports, how do I stop this or limit the size that it can grown to?  
0
Comment
Question by:sfrisk
  • 3
  • 2
  • 2
7 Comments
 
LVL 31

Expert Comment

by:qwaletee
ID: 20314459
Remove REPORT from the ServerTasks= line in NOTES.INI
0
 

Author Comment

by:sfrisk
ID: 20315116
"Report" is not on the ServerTasks line.
0
 
LVL 31

Expert Comment

by:qwaletee
ID: 20315704
Do you have a consolidated statistics report? Then another server has been set to generate stats for the server you are looking at.

I'm assuming in all this that you are talking about the STATREP.NSF database.
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 63

Expert Comment

by:SysExpert
ID: 20317085
ANother solution is to set the auto delete option to something like 30 days, in the replication settings.


I hope this helps !
0
 

Author Comment

by:sfrisk
ID: 20320087
Qwalette - We have one server running Domino and I'm not sure what type of statistic report I have.  Up until about a month ago, I never noticed it.  Yes, it's the statrep.nsf database.  

SysExpert - under replication settings, I don't see any option to delete.  
0
 
LVL 31

Expert Comment

by:qwaletee
ID: 20323278
As afr as I can recall, the only thing that dumps content into STATREP is the REPORT task. Type SHOW TASKS on the server console and check if COLLECT or REPORT

ALso, if you are only worried about the size of statrep itself, you can always delete it, or purge it and compact it. If there is nothing new being added, but at one time it was very large, then it may never grow smaller until you do one of these steps!
0
 
LVL 63

Accepted Solution

by:
SysExpert earned 2000 total points
ID: 20325080
IN the replication settings - Space Saver TAab. there is a check box - remove Documents not modified in the last xx days ( default 90 ), CHeck the box and set it to 30 days.

You may also need to run compact on it once in a while to recover white space.


I hope this helps !
0

Featured Post

[Webinar] Cloud Security

In this webinar you will learn:

-Why existing firewall and DMZ architectures are not suited for securing cloud applications
-How to make your enterprise “Cloud Ready”, and fix your aging DMZ architecture
-How to transform your enterprise and become a Cloud Enabler

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Problem "Can you help me recover my changes?  I double-clicked the attachment, made changes, and then hit Save before closing it.  But when I try to re-open it, my changes are missing!"    Solution This solution opens the Outlook Secure Temp Fold…
Notes Document Link used by IBM Notes is a link file which aids in the sharing of links to documents in email and webpages. The posts describe the importance and steps to create a Lotus Notes NDL file in brief.
Please read the paragraph below before following the instructions in the video — there are important caveats in the paragraph that I did not mention in the video. If your PaperPort 12 or PaperPort 14 is failing to start, or crashing, or hanging, …
Despite its rising prevalence in the business world, "the cloud" is still misunderstood. Some companies still believe common misconceptions about lack of security in cloud solutions and many misuses of cloud storage options still occur every day. …
Suggested Courses
Course of the Month11 days, 20 hours left to enroll

916 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question