• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 5863
  • Last Modified:

ARCserver 11.5 SP3 - slow Windows client agent backup

Searched high and wide - yet to find someone with similar problem and/or answer.

Backup server - ARCserve v11.5 SP3 running on Windows 2003 SP2, Ultrium LTO.  Backing up 5 remote servers with Windows agents.

The backup server (Dell PE2400, Intel 100/Pro NIC) and my two remote Windows 2000 SP4 servers (Dell PE2600, Intel 1000/Pro NIC's) back up at a rate of 500-700 MB/Min..  My three remote Windows 2003 SP2 servers (Dell PE2900,Broadcom BCM57086 NetXtreme GigE NIC's) only achieve a backup rate of about 60-70 MB/Min.

All remote servers have gigibit NIC's and are on the same gigibit switch. All are running the latest NIC drivers.

Anyone have an idea why the slow transfer rate?

Bill
0
bmwisme
Asked:
bmwisme
  • 4
  • 3
  • 2
  • +1
1 Solution
 
mmcodefiveCommented:
That is really slow. I have an almost identical setup. How is your network transfer rate in general. I have seen huge speed differences on those 2900s by taking the TOE key out of them.
0
 
bmwismeAuthor Commented:
Don't notice any network speed issues on any of these servers.   When you say "...by taking the TOE key ot of them".   Not familiar with TOE usage on this NIC/server.  Poking around in the Broadcom Advanced Control Suite....

Pre-Allocated Resources/NDIS Configuration
NDIS (is checked)
   TCP Offroad Engine (TOE) (is checked)

Is this where TOE would be turned on or off?

Bill
0
 
mmcodefiveCommented:
The toe is a key on the motherboard itself. Looks like a phone plug. Broadcom and SP2 is a huge issue with Dell and the 2900 server. SP2 added advanced networking features that the Dell Broadcom driver has issues with. I finally got Dell to send me Intel cards.

At the very least update to the latest Broadcom driver. Its newer then the Dell one. One warning though it will wipe all your ip settings so if this is a domain controller use msconfig to disable every service. It will still take your AD controller about 30 minutes to reboot.

What I noticed was copying a 3 gig file would take 6 minutes with the toe in the server. With it out it would take less then 30 seconds.

Are you using a multiplexing job in BrightStor?

0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 
bmwismeAuthor Commented:
No, not using "multiplexing".

Will "netsh int ip set chimney DISABLE" correct the TOE issue or does the hardware key on the MOBO need to be removed also?

Bill
0
 
mmcodefiveCommented:
Motherboard.

If your backing up from a few client agents and time is a factor your best bet is to create a multiplexing job so that all the servers backup at the same time.
0
 
dovidmichelCommented:
I agree to use multiplexing, with LTO 3 it is about the only way to take full advantage of the LTO throughput. Still it will not resolve the problem with these W2k3 clients.

Run the ARCserve SP3 update on these client systems so the client agents will be updated.
As a test set the NIC on one of these clients to half duplex, again this is just as a test.
Check the virus detection progam on the target systems to see if it is configured to scan outgoing or file reads.
At the target system open the ARCserve Client Agent admin and set the client to high backup priority and if that does not help then try low.
0
 
dovidmichelCommented:
Couple of other things.
Defragment the volumes.
Check the # and type of files being backed up. For example millions of small, say for example 50k files of compressed data such as jpg or mp3 will take longer to backup.

However bottom line the best thing you can do to increase the overall throughput is to use multiplexing.
0
 
mmcodefiveCommented:
One thing to improve performance is to exclude C:\Program Files\CA\BrightStor ARCserve Backup\DATABASE from antivirus scanning.

I believe your problem since it affects your 2900s is the TOE and the Broadcom. I had the same types of issues.
0
 
bmwismeAuthor Commented:
You hit it on the head - it was a problem with the Broadcom NIC and TOE.  While I didn't remove the TOE key on the motherboard, I did disable TOE from within the Broadcom Advanced Control Suite 2.
The transfer rate on tonight's backp on these servers went from 70 to 500-600 MB/MIN.
Thanks for the help.
Bill
0
 
HughSmithCommented:
0

Featured Post

Become an Android App Developer

Ready to kick start your career in 2018? Learn how to build an Android app in January’s Course of the Month and open the door to new opportunities.

  • 4
  • 3
  • 2
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now