?
Solved

Outlook automatically converts all messages to Plain Text

Posted on 2007-11-19
11
Medium Priority
?
7,387 Views
Last Modified: 2009-02-04
I'm using Outlook 2003, and everytime I get an email it automatically converts the emails to plain text.  I have to click on the message bar in the preview screen to convert HTML messages back to HTML.  If I don't, then when I click reply, I reply in plain text.  But if I convert it first, or start a new message, I start up in HTML.  I've tried to change the options in the tools menu to unclick the "Read all standard mail in plain text"  checkbox, but it is shaded out, to where I can't unclick it.  The "Choose a format for outgoing mail" section under Mail Format in Options is also shaded out.  Is there something I need to change somewhere else in options that will allow me to stop converting messages to plain text?  

Thank you in advance,
~Skid
0
Comment
Question by:Skidwiz
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
11 Comments
 
LVL 14

Expert Comment

by:Glenn_Moore
ID: 20314651
What do you have for Tools, Options, Email Formats?
0
 
LVL 2

Expert Comment

by:mi_computers
ID: 20314659
This might be it:

http://www.experts-exchange.com/Software/Office_Productivity/Groupware/Outlook/Q_22736797.html

To summarize it:
You might have a setting in your current Active Directory (AD) profile that's disabling those options within Outlook 2003. To enable these options in the AD profile go to: Microsoft Office Outlook 2003/Tools | Options.../Preferences/E-mail options. I would read the full post in the link though, just in case I missed something.
0
Office 365 Training for Admins - 7 Day Trial

Learn how to provision tenants, synchronize on-premise Active Directory, implement Single Sign-On, customize Office deployment, and protect your organization with eDiscovery and DLP policies.  Only from Platform Scholar.

 
LVL 1

Author Comment

by:Skidwiz
ID: 20315910
Ok, I'm having a bit of a problem.  The post made by war1 on the question hyperlinked to by mystics and mi doesn't work.  frmcache.dat doesn't exist, and neither does outprnt.  I typed in regsvr32 OLE32.DLL and I get a message that says DllRegisterServer in XXX.DLL failed.  Return code was:  0x80004005.  I disabled all of the Add-Ins, and still no change.  I did the Detect and Repair option, and still no change.

The OP from that post doesn't make any sense to me.  He said that the "Read all mail in Plain Text" line was grayed out, just like mine is, and then, when he said he found the solution, the path that he put in goes to the "Read all mail in plain text" option.

Maybe I'm not understanding something.

Any ideas?
0
 
LVL 2

Expert Comment

by:mi_computers
ID: 20321389
When he refers to the "Read all mail in Plain Text" setting in the final fix, I believe he is referring to the setting within Active Directory on the Exchange Server; not the setting within Outlook. AD allows policies to be setup with custom program restrictions for each user or group.

I believe this setting in Active Directory governs whether or not the checkbox is available to the user within Outlook itself. I am not sure how the restrictions for your user account got changed, but that sounds like what happened. I am not an exchange guru so if someone can explain this better, more power to them :)

The above assumes you have access to the Exchange Server. If this is just Outlook set up on a local machine, you may want to check the registry key for this setting in outlook. You can find it under:

HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Outlook\Options\Mail

There should be a REG_DWORD with a value of '0'. If this key is missing or the value is set to '1', that could be the problem. If you make any changes to your registry, please make a backup first!

Hope this helps!
0
 
LVL 2

Expert Comment

by:mi_computers
ID: 20321410
EDIT:
"There should be a REG_DWORD, called 'ReadAsPlain', with a value of '0'. If this key is missing or the value is set to '1', that could be the problem. If you make any changes to your registry, please make a backup first!"
0
 
LVL 1

Author Comment

by:Skidwiz
ID: 20323164
Um, I'm always scared of making registry changes, so i just want to clarify before I do anything crazy to it.  I have two items in my registry in the folder you specified.  One is a Reg_SZ called (Default) with no value set, and the other is a REG_DWORD called EnableLogging with the value set to 0x00000000(0).  So, since neither one of these is called ReadAsPlain, I should create it, and set the value to 0x00000000(0).  That correct?

Sorry if this looks like an exact repeat of what you just said, I just want to make sure I have it right before I do it.
0
 
LVL 2

Expert Comment

by:mi_computers
ID: 20323970
Just to clarify myself a bit better:

Under "HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Outlook\Options\Mail" I see the blank Reg_SZ, this is fine, you can leave it. However, I do not see one called "EnableLogging", this may not be a problem as people's settings differ from computer to comptuer, but make sure that you have navigated to this exact location:
"HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Outlook\Options\Mail"
NOT
"HKEY_USERS\Software\Microsoft\Office\11.0\Outlook\Options\Mail"
or something else similar

There is a difference.

If you are at all concerned, I would make either a backup of the registry or simply set a restore point  (Start->All Programs->Accessories->System Tools->System Restore->"Create Restore Point") before you make any changes. After you have done this, re-open regedit and go to the previously mentioned location:

"HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Outlook\Options\Mail"
(if you get here and still see the "EnableLogging", don't worry about it.)

Now, right-click in the empty white space on the right-hand pane and select 'New->DWORD Value'.
Enter "ReadAsPlain" for the name and press 'Enter'.
Press 'Enter' again to open the edit window and enter '0' for the value data.
Click "Ok", then close regedit and restart the computer.
After windows reboots, open Outlook and see if the checkbox is still greyed out or if it fixed it.

Let me know what happens. :)
0
 
LVL 1

Author Comment

by:Skidwiz
ID: 20329006
Ok, I created a new DWORD Value, named it ReadAsPlain, and set the value to '0'.  There was no change to the checkbox.  It is still grayed out.  Any other suggestions?
0
 
LVL 2

Accepted Solution

by:
mi_computers earned 750 total points
ID: 20329527
Open regedit and see if the following key exists in your registry and, if yes, let me know what values are in it.

"HKLM\Software\Policies\Microsoft\Office\11.0\Outlook\Options\Mail!ReadAsPlain"

As a side note, can you access the exchange server that this machine connects to? Because I still suspect it may be an issue with restrictions in Active Directory. Like I said, I'm no exchange guru, but I did find the path to where that setting would be located in AD:

"Administrative Templates\Microsoft Office Outlook 2007\Tools | Options...\Preferences\E-mail Options"

This is the full path that was truncated/cut off in the links I gave to the other Experts-Exchange question.

This would be under your USER in AD.

Let me know what you find :)
0
 
LVL 1

Author Comment

by:Skidwiz
ID: 20330340
There is no Office in Policies.  It goes HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft. There isn't an Office folder in the Microsoft Folder.  The only folders in there are Conferencing, Cryptography, Internet Explorer, Netlogon, System, SystemCertificates, W32Time, Windows, and Windows NT.

As far as the Active Directory, I have to be honest, I don't know what that is.  I can access our exchange server.  When I type in the IP address for it in Internet Explorer, it comes up like a networked drive, with 2 shared folders in it.  One is called 'Address' and the other is the name of the exchange server with a '.log' at the end of it.  I can't access that one.

I'm checking right now with some of the computer guys here, to find out if they know how to access the Active Directory.  I guess I'll let you know once I find out.

Thanks alot,
~Skid
0

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article will help to fix the below error for MS Exchange server 2010 I. Out Of office not working II. Certificate error "name on the security certificate is invalid or does not match the name of the site" III. Make Internal URLs and External…
A couple of months ago we ran into an issue that necessitated re-creating our Edge Subscriptions. However, when we attempted to execute the command: New-EdgeSubscription -filename C:\NewEdgeSub_01.xml we received an error indicating that the LDAP se…
In this Micro Video tutorial you will learn the basics about Database Availability Groups and How to configure one using a live Exchange Server Environment. The video tutorial explains the basics of the Exchange server Database Availability grou…
This Experts Exchange video Micro Tutorial shows how to tell Microsoft Office that a word is NOT spelled correctly. Microsoft Office has a built-in, main dictionary that is shared by Office apps, including Excel, Outlook, PowerPoint, and Word. When …
Suggested Courses
Course of the Month12 days, 23 hours left to enroll

777 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question