Solved

Syamantec Server has red X in console

Posted on 2007-11-19
7
645 Views
Last Modified: 2013-12-09
Hi I just noticed that our Symantec server hasn't had updates for over a month and some of the clients haven't had updates since April. I opened the console and there is a big red x next to the server. I know that means there is something wrong. The event logs don't tell me anything. I just took over this server, so not sure. Appreciate the help.
0
Comment
Question by:jtandsk
  • 3
  • 2
  • 2
7 Comments
 
LVL 11

Expert Comment

by:snoopfrogg
ID: 20320503
Which version of Symantec Antivirus are you running?  If you're running an out-of-date version, and considering that the application isn't doing what it should be doing, this could be an ideal opportunity to upgrade.
0
 

Author Comment

by:jtandsk
ID: 20325115
I'll check it tomorrow and get back.
0
 

Author Comment

by:jtandsk
ID: 20352865
does anyone know why symantec won't update its virus defs?
0
Courses: Start Training Online With Pros, Today

Brush up on the basics or master the advanced techniques required to earn essential industry certifications, with Courses. Enroll in a course and start learning today. Training topics range from Android App Dev to the Xen Virtualization Platform.

 
LVL 11

Expert Comment

by:snoopfrogg
ID: 20352987
Have you launched Live Update?  If so, do you receive an error message?  If yes, what is the message?

Have you attempted to manually update the virus definitions on the server?  If your server is serving as a distribution point and it isn't downloading definition files, then your clients will not be able to update their definitions, either.  Here's a URL to Symantec's KB article for manually updating definition files:  http://service1.symantec.com/support/ent-security.nsf/854fa02b4f5013678825731a007d06af/688fe96145b11ae388256fdc00669997?OpenDocument.
0
 

Author Comment

by:jtandsk
ID: 20358521
tried it all. I'll check out the article. thnkx
0
 
LVL 20

Accepted Solution

by:
jimmymcp02 earned 250 total points
ID: 20415861
Well..... let me ask you a simple question have you restarted the server running symactec av...i had the exact same issue and it was caused by an update i installed and forgot to restart the server.
0
 
LVL 20

Expert Comment

by:jimmymcp02
ID: 20557141
any updates?
0

Featured Post

Live: Real-Time Solutions, Start Here

Receive instant 1:1 support from technology experts, using our real-time conversation and whiteboard interface. Your first 5 minutes are always free.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Trojan blocked 11 91
Kaspersky remote uninstall failing 3 201
Norton antivirus 11 80
MS Endpoint Protection 2 22
As more computers now shipped with 64-bit version of Windows, more users are now using this Operating System.  So it's important to be aware how some 32-bit diagnostic tool works on these systems, so we know what to expect when analyzing the logs an…
The purpose of this Article is to provide information for a newly released variant of malware – with the assumption that many EE Members will have need of the information. According to “Computerworld”, well over one million web sites have been co…
Established in 1997, Technology Architects has become one of the most reputable technology solutions companies in the country. TA have been providing businesses with cost effective state-of-the-art solutions and unparalleled service that is designed…
Email security requires an ever evolving service that stays up to date with counter-evolving threats. The Email Laundry perform Research and Development to ensure their email security service evolves faster than cyber criminals. We apply our Threat…

786 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question