• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 662
  • Last Modified:

Syamantec Server has red X in console

Hi I just noticed that our Symantec server hasn't had updates for over a month and some of the clients haven't had updates since April. I opened the console and there is a big red x next to the server. I know that means there is something wrong. The event logs don't tell me anything. I just took over this server, so not sure. Appreciate the help.
0
jtandsk
Asked:
jtandsk
  • 3
  • 2
  • 2
1 Solution
 
snoopfroggCommented:
Which version of Symantec Antivirus are you running?  If you're running an out-of-date version, and considering that the application isn't doing what it should be doing, this could be an ideal opportunity to upgrade.
0
 
jtandskAuthor Commented:
I'll check it tomorrow and get back.
0
 
jtandskAuthor Commented:
does anyone know why symantec won't update its virus defs?
0
WEBINAR: 10 Easy Ways to Lose a Password

Join us on June 27th at 8 am PDT to learn about the methods that hackers use to lift real, working credentials from even the most security-savvy employees. We'll cover the importance of multi-factor authentication and how these solutions can better protect your business!

 
snoopfroggCommented:
Have you launched Live Update?  If so, do you receive an error message?  If yes, what is the message?

Have you attempted to manually update the virus definitions on the server?  If your server is serving as a distribution point and it isn't downloading definition files, then your clients will not be able to update their definitions, either.  Here's a URL to Symantec's KB article for manually updating definition files:  http://service1.symantec.com/support/ent-security.nsf/854fa02b4f5013678825731a007d06af/688fe96145b11ae388256fdc00669997?OpenDocument.
0
 
jtandskAuthor Commented:
tried it all. I'll check out the article. thnkx
0
 
jimmymcp02Commented:
Well..... let me ask you a simple question have you restarted the server running symactec av...i had the exact same issue and it was caused by an update i installed and forgot to restart the server.
0
 
jimmymcp02Commented:
any updates?
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

  • 3
  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now