• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 411
  • Last Modified:

Text Object - Text display is garbled.

I am using Infoview and BOEXI R2.

This only happens on some reports and not all.

When I develop a report and add a text box and add formulas to it or text and run it in CRXI itself everything works fine.

However when I upload it to Infoview and run it the text comes out garbled. I am using an Active X viewer

If I export it to different formats it works fine and the text is readable again.

Can anybody tell me why this is happening?

1 Solution
Do you have Crystal Reports installed on the BOE server?
This is usually the first thing I try.  Open the report in Crystal Reports Designer on the BOE Server itself and see if it runs fine.  If it doesn't, you may be able to fix it there.
Otherwise, I would make sure you are current on your service packs.  I believe they are up to SP3 now.
Make sure the fonts are available.  Also ensure you have the same printer driver loaded on the server as on your development machine.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now